<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://frenchly.us/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript">
	var pathInfo = {
	  base: 'https://frenchly.us/wp-content/themes/fm/',
	  css: 'css/',
	  js: 'js/',
	  swf: 'swf/',
	}
	</script>
			<link rel="stylesheet" href="https://frenchly.us/wp-content/themes/fm/build/bundle.63d8ac1e.css?ver=2.4.0" id="thestyle"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <script type="text/javascript"> var epic_ajax_url = 'https://frenchly.us/?epic-ajax-request=epic-ne'; </script>
            
	
	<title>Last Week, The Maker of the Best Baguette of New York Was Anointed - Frenchly</title>
	<meta name="description" content="French Morning hosted their annual (though interrupted by the pandemic) Best Baguette of New York competition last week and chose a winner." />
	<link rel="canonical" href="https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Last Week, The Maker of the Best Baguette of New York Was Anointed - Frenchly" />
	<meta property="og:description" content="French Morning hosted their annual (though interrupted by the pandemic) Best Baguette of New York competition last week and chose a winner." />
	<meta property="og:url" content="https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/" />
	<meta property="og:site_name" content="Frenchly" />
	<meta property="article:published_time" content="2022-05-23T14:00:00+00:00" />
	<meta property="article:modified_time" content="2022-05-24T20:55:20+00:00" />
	<meta property="og:image" content="https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2.jpg" />
	<meta property="og:image:width" content="1066" />
	<meta property="og:image:height" content="660" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Anne-Laure Mondoulet" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://frenchly.us/#organization","name":"Frenchly","url":"https://frenchly.us/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frenchly.us/#/schema/logo/image/","url":"https://frenchly.us/wp-content/uploads/sites/9/2021/10/Frenchly-Bleu-Sans-Rond.png","contentUrl":"https://frenchly.us/wp-content/uploads/sites/9/2021/10/Frenchly-Bleu-Sans-Rond.png","width":1100,"height":236,"caption":"Frenchly"},"image":{"@id":"https://frenchly.us/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://frenchly.us/#website","url":"https://frenchly.us/","name":"Frenchly","description":"You love France? This is your site!","publisher":{"@id":"https://frenchly.us/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frenchly.us/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#primaryimage","url":"https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2.jpg","contentUrl":"https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2.jpg","width":1066,"height":660},{"@type":"WebPage","@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#webpage","url":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/","name":"Last Week, The Maker of the Best Baguette of New York Was Anointed - Frenchly","isPartOf":{"@id":"https://frenchly.us/#website"},"primaryImageOfPage":{"@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#primaryimage"},"datePublished":"2022-05-23T14:00:00+00:00","dateModified":"2022-05-24T20:55:20+00:00","description":"French Morning hosted their annual (though interrupted by the pandemic) Best Baguette of New York competition last week and chose a winner.","breadcrumb":{"@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/"]}]},{"@type":"BreadcrumbList","@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frenchly.us/"},{"@type":"ListItem","position":2,"name":"Last Week, The Maker of the Best Baguette of New York Was Anointed"}]},{"@type":"Article","@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#article","isPartOf":{"@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#webpage"},"author":{"@id":"https://frenchly.us/#/schema/person/afed56252000f8be6fa82630b79bc9ea"},"headline":"Last Week, The Maker of the Best Baguette of New York Was Anointed","datePublished":"2022-05-23T14:00:00+00:00","dateModified":"2022-05-24T20:55:20+00:00","mainEntityOfPage":{"@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#webpage"},"wordCount":550,"commentCount":0,"publisher":{"@id":"https://frenchly.us/#organization"},"image":{"@id":"https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#primaryimage"},"thumbnailUrl":"https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2.jpg","keywords":["Baguette","Best Baguette","Best Baguette 2022","New York City"],"articleSection":["Events"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://frenchly.us/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed/#respond"]}]},{"@type":"Person","@id":"https://frenchly.us/#/schema/person/afed56252000f8be6fa82630b79bc9ea","name":"Anne-Laure Mondoulet","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frenchly.us/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/08f16244db0594e48633b1a18410bc08?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/08f16244db0594e48633b1a18410bc08?s=96&d=mm&r=g","caption":"Anne-Laure Mondoulet"},"url":"https://frenchly.us/author/annelaure/"}]}</script>
	


<link rel='dns-prefetch' href='//api-cdn.shutterstock.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script id="frenc-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='dce-animations-css'  href='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/css/animations.css?ver=1.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='bdt-uikit-css'  href='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='element-pack-site-css'  href='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://frenchly.us/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='shutterstock-block-block-editor-shutterstock-ui-css-css'  href='https://api-cdn.shutterstock.com/2.0.2/static/css/sstk-widget.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://frenchly.us/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1650982393' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://frenchly.us/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://frenchly.us/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='shutterstock-css'  href='https://frenchly.us/wp-content/plugins/shutterstock/public/css/shutterstock-public.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm-elementor-css'  href='https://frenchly.us/wp-content/themes/fm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fm-elementor-theme-style-css'  href='https://frenchly.us/wp-content/themes/fm/theme.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://frenchly.us/wp-content/themes/fm/custom-elementor-frontend.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-7-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-7.css?ver=1652204284' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-elementor-css-css'  href='https://frenchly.us/wp-content/plugins/embedpress/assets/css/embedpress-elementor.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dce-style-css'  href='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/css/style.min.css?ver=1.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://frenchly.us/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://frenchly.us/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56955-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56955.css?ver=1652204284' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56953-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56953.css?ver=1652204285' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56950-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56950.css?ver=1652739771' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://frenchly.us/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementskit-parallax-style-css'  href='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/css/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://frenchly.us/wp-content/plugins/newsletter/style.css?ver=7.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='epic-icon-css'  href='https://frenchly.us/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://frenchly.us/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-pro-css'  href='https://frenchly.us/wp-content/plugins/elementskit/widgets/init/assets/css/widget-styles-pro.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://frenchly.us/wp-content/themes/fm/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://frenchly.us/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56945-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56945.css?ver=1648815321' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://api-cdn.shutterstock.com/2.0.2/static/js/sstk-widget.js?ver=5.9.3' id='shutterstock-block-block-editor-shuttestock-ui-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.7' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/shutterstock/public/js/shutterstock-public.js?ver=1.3.11' id='shutterstock-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"9","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.6.5' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/jarallax.js?ver=2.3.0' id='jarallax-js'></script>
<script type='text/javascript' id='ecs_ajax_load-js-extra'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":\"true\",\"post_type\":[\"post\",\"page\",\"e-landing-page\"],\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.1.6' id='ecs_ajax_load-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.1.6' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://frenchly.us/wp-json/" /><link rel="alternate" type="application/json" href="https://frenchly.us/wp-json/wp/v2/posts/64062" />
		
		<style type="text/css" id="cpt-ui-extended-css">
																										</style>
		

		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
			<script type="text/javascript">
				var elementskit_module_parallax_url = "https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/"
			</script>
		<link rel="icon" href="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-75x75.png" sizes="32x32" />
<link rel="icon" href="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-300x300.png" />
<meta name="msapplication-TileImage" content="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-300x300.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_title, .jeg_post_title > a, jeg_archive_title { font-family: Oswald,Helvetica,Arial,sans-serif; } </style>	</head>
<body class="post-template-default single single-post postid-64062 single-format-standard wp-custom-logo elementor-dce last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed elementor-default elementor-template-full-width elementor-kit-7 elementor-page-56950" >
<!-- Alerting -->
<div class="alert elementor-alert" role="alert" style="position: fixed; display: none; top: 75px; right: 15px; z-index: 999;width: calc(100% - 35px);min-height: 50px;">
        <span class="elementor-alert-title"></span>
        <span class="elementor-alert-description"></span>
        <button type="button" class="elementor-alert-dismiss">
          <span aria-hidden="true">×</span>
        </button>
</div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="56955" data-post-id="64062" data-obj-id="64062" class="elementor elementor-56955 dce-elementor-post-64062 elementor-location-header">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#FFFFFF" class="elementor-section elementor-top-section elementor-element elementor-element-484f4452 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="484f4452" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3c54f56c" data-id="3c54f56c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4b7c630f elementor-view-default elementor-widget elementor-widget-icon" data-id="4b7c630f" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjU2OTQ3IiwidG9nZ2xlIjp0cnVlfQ%3D%3D">
			<i aria-hidden="true" class="fas fa-bars"></i>			</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39b879dd" data-id="39b879dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5ad23193 dce_masking-none elementor-widget elementor-widget-image" data-id="5ad23193" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://frenchly.us">
							<img src="https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text.png" class="attachment-full size-full" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text.png 3125w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-300x48.png 300w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-1024x162.png 1024w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-768x122.png 768w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-1536x243.png 1536w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-2048x324.png 2048w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-750x119.png 750w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-1140x181.png 1140w" sizes="(max-width: 3125px) 100vw, 3125px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-409a8b5" data-id="409a8b5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-786afe3b elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="786afe3b" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;,&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://frenchly.us" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		<div style="margin-left: auto; margin-right: auto; text-align: center; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1845399540472-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([900, 0], [[728, 90], [970, 250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1845399540472-0').clientWidth || 'fluid' == el )).
addSize([700, 0], [[728, 90], [970, 250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1845399540472-0').clientWidth || 'fluid' == el )).
addSize([301, 0], [[320, 50], [320, 100]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1845399540472-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/5028560/fr_leader_top', [[320,100],[320,50],[728,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-1845399540472-0').clientWidth || 'fluid' == el ), 'gpt-ad-1845399540472-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-1845399540472-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Publicité"; 
font-size: 13;
font-family: Montserrat;
font-variant-caps: petite-caps;
color: #D3D3D3; }	
</style>		<div data-elementor-type="single-post" data-elementor-id="56950" data-post-id="64062" data-obj-id="64062" class="elementor elementor-56950 dce-elementor-post-64062 elementor-location-single post-64062 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-baguette tag-best-baguette tag-best-baguette-2022 tag-new-york-city">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#F5F6F8" class="elementor-section elementor-top-section elementor-element elementor-element-3f02f3b6 elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="3f02f3b6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-extended">
					<div data-dce-background-color="#FFFFFF" class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-47e3a7ce" data-id="47e3a7ce" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-464c92ed elementor-section-height-min-height elementor-section-boxed elementor-section-height-default" data-id="464c92ed" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d3d5475" data-id="d3d5475" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
						<!-- hidden widget -->		<div class="elementor-element elementor-element-6c2de4b6 dc-has-condition dc-condition-empty article-image-hero elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="6c2de4b6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2-750x464.jpg" class="attachment-epic-featured-750 size-epic-featured-750" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2-750x464.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2-300x186.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2-1024x634.jpg 1024w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2-768x475.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/BestBag2.jpg 1066w" sizes="(max-width: 750px) 100vw, 750px" />															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-1a0b75ea elementor-widget__width-auto single-post-title elementor-widget elementor-widget-heading" data-id="1a0b75ea" data-element_type="widget" id="single-post-title" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Last Week, The Maker of the Best Baguette of New York Was Anointed</h2>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-36525438 elementor-section-content-middle post-content elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="36525438" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4dab1aff" data-id="4dab1aff" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-447bd767 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="447bd767" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">by</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5d1819e6 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="5d1819e6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://frenchly.us/author/annelaure/">Anne-Laure Mondoulet</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9a762b6 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="9a762b6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">-</p>		</div>
				</div>
				<div class="elementor-element elementor-element-402625f6 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="402625f6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">May 23, 2022</h2>		</div>
				</div>
					</div>
		</div>
				<div class="make-column-clickable-elementor elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-eef5618 dc-has-condition dc-condition-not_empty" style="cursor: pointer;" data-column-clickable="https://frenchmorning.com/breads-bakery-remporte-le-prix-de-la-best-baguette-new-york-2022/" data-column-clickable-blank="_self" data-id="eef5618" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-525b7d13 elementor-widget elementor-widget-text-editor" data-id="525b7d13" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<img class="alignnone wp-image-58298" src="/wp-content/uploads/sites/9/2021/12/flag-round-250.png" alt="" width="29" height="29" /> Lire en français						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-136107e5 elementor-widget elementor-widget-theme-post-content" data-id="136107e5" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>At the end of a suspenseful evening last week, the verdict was in. <a href="https://www.breadsbakery.com">Breads Bakery</a> was awarded the 2022 Best Baguette in the New York Metropolitan Area by a jury that was present to taste &#8211; blind &#8211; the baguettes of  15 finalists. The new <a href="https://bread-story.com">Bread Story</a> house, founded by former Maison Kayser chef Yann Ledoux, won both the 2nd prize and the Special Bread Award, while Australian Paul Allam&#8217;s <a href="https://www.bourkestreetbakery.com">Bourke Street Bakery</a> came in third. The public also chose a winner (the Fan Prize), and, like the jury, chose Breads Bakery.</p>
<p>The jury was composed of chefs Alain Allegretti and Laurent Tourondel; chocolatier and Meilleur Ouvrier de France, Jacques Torres; Sébastien Baud, chef at the French Consulate; Thomas Renault, representing French Bee, the French airline and a sponsor of the event, and authors Layana Aguilar-Hordijk and Melanie Dunea.</p>
<figure id="attachment_64290" aria-describedby="caption-attachment-64290" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-64290 size-large" src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-48-1024x556.jpg" alt="" width="800" height="434" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-48-1024x556.jpg 1024w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-48-300x163.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-48-768x417.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-48-750x407.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-48.jpg 1068w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-64290" class="wp-caption-text">Breads Bakery won the Grand Prix</figcaption></figure>
<p>French Morning&#8217;s last baguette event was in 2019. The line was long in front of the French Consulate General on Fifth Avenue, and more than 400 bread lovers were able to sample baguettes from the <a href="https://frenchly.us/best-baguette-in-new-york-2022-the-finalists-are/">competing bakeries:</a><a href="https://www.bourkestreetbakery.com"> Bourke Street Bakery</a>, <a href="https://www.breadsbakery.com">Breads Bakery</a>, <a href="https://bread-story.com">Bread Story,</a> <a href="https://www.brooklynfrenchbakers.com">Brooklyn French Bakers</a>, <a href="https://www.chocopainbakery.com">Chocopain</a>, <a href="https://www.frenchettebakery.com">Frenchette</a>, <a href="https://labfranc.com">La Boulangerie de François</a>, <a href="https://www.lefrenchdad.com">Le French Dad,</a> <a href="http://limprimerie.nyc">L&#8217;Imprimerie</a>, <a href="https://www.livbreads.com">Liv Breads,</a> <a href="https://www.paindavignon.com">Pain d&#8217;Avignon</a>, <a href="http://www.pistachenyc.com">Pistache</a>, <a href="https://www.richaud.nyc/order">Richaud</a>, and <a href="https://www.winner.nyc">Winner.</a></p><div class="frenc-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2511923053202-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-2511923053202-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-2511923053202-0' );
	});
  </script>
</div>
</div><style>
	.elementor-widget-theme-post-content #myownadlabel1 {
		margin-left: -40px !important;
		margin-right: -40px !important;		
		background-color: #f5f6f8;
		padding-bottom: 20px;
		padding-top: 10px;
	}
@media screen and (min-width: 700px) {
	.elementor-widget-theme-post-content #myownadlabel1 {
		margin-left: -150px !important;
		margin-right: -150px !important;
		background-color: #f5f6f8;
		padding-bottom: 20px;
		padding-top: 10px;
	}
}

#myownadlabel1::before { content: "Publicité"; 
	font-size: 11;
	font-family: Montserrat;
	font-variant-caps: normal;
	color: #D3D3D3; 
}	
</style>
<p><img loading="lazy" width="1024" height="556" class="aligncenter wp-image-64289 size-large" src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/JuryNY2022-1024x556.jpg" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/JuryNY2022-1024x556.jpg 1024w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/JuryNY2022-300x163.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/JuryNY2022-768x417.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/JuryNY2022-750x407.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/JuryNY2022.jpg 1068w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&#8220;We are delighted to host the awards for the best baguette of New York, which is a symbol of French know-how and tradition, here, at the consulate. The atmosphere is very friendly and warm,&#8221; said the Consul General of France, Jérémie Robert, who visited all the bakers&#8217; stands. In the audience, hugs between French people who met by chance and camaraderie: a man greets his local baker, while a duo of American women exchange and comment on the pieces of bread accompanied cheeses from <a href="https://3pigs.com">Three Little Pigs.</a></p>
<p><img loading="lazy" width="1024" height="556" class="aligncenter wp-image-64288 size-large" src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-40-1024x556.jpg" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-40-1024x556.jpg 1024w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-40-300x163.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-40-768x417.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-40-750x407.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-40.jpg 1068w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&#8220;It&#8217;s so good, it&#8217;s really hard to stop. I&#8217;ll regret it tomorrow, but never mind,&#8221; smiles one participant, piece of baguette in hand. A few children in berets wandered around with their bread baskets in the middle of the crowd, and the bakers had smiles on their faces, happy to be able to exchange with the public after two years of a long and difficult pandemic. &#8220;Making bread is a real passion, it&#8217;s an expertise we cultivate every day, but it&#8217;s also sharing it with people that brings us a lot of joy,&#8221; we hear from Pistache.</p>
<p><img loading="lazy" width="1024" height="557" class="aligncenter wp-image-64287 size-large" src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-38-1024x557.jpg" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-38-1024x557.jpg 1024w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-38-300x163.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-38-768x417.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-38-750x408.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/PHOTO-2022-05-18-22-33-38.jpg 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>For Breads Bakery, which participated in the competition in 2019, it was a beautiful night of affirmation: &#8220;We are surprised and so happy to have won in two categories. It&#8217;s a reward for the work and love we&#8217;ve been putting into it for almost 10 years,&#8221; said Israeli Gadi Peleg, owner of Breads Bakery. The bakery, founded in 2013 and based in Union Square, focuses on natural and organic ingredients and now has four stores: Union Square, Bryant Park, Lincoln Center and, more recently, the Upper East Side, where it took over a former Maison Kayser location between 74th Street and Third Avenue. For his part, Yann Ledoux, who won the 2019 edition of Best Baguette with Maison Kayser, holds his place as an exceptional baker with his new Bread Story location in Stuyvesant Town in the East Village.</p><div class="frenc-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1742494126768-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-1742494126768-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-1742494126768-0' );
	});
  </script>
</div>
</div><style>
	.elementor-widget-theme-post-content #myownadlabel1 {
		margin-left: -40px !important;
		margin-right: -40px !important;		
		background-color: #f5f6f8;
		padding-bottom: 20px;
		padding-top: 10px;
	}
@media screen and (min-width: 700px) {
	.elementor-widget-theme-post-content #myownadlabel1 {
		margin-left: -150px !important;
		margin-right: -150px !important;
		background-color: #f5f6f8;
		padding-bottom: 20px;
		padding-top: 10px;
	}
}

#myownadlabel1::before { content: "Publicité"; 
	font-size: 11;
	font-family: Montserrat;
	font-variant-caps: normal;
	color: #D3D3D3; 
}	
</style>
<p>&nbsp;</p>
		</div>
				</div>
		<!-- hidden widget -->		<section class="elementor-section elementor-inner-section elementor-element elementor-element-7c562a02 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c562a02" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-7a1ae3c9" data-id="7a1ae3c9" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6f43a61e" data-id="6f43a61e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5ff5491 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="5ff5491" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-61da442f elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="61da442f" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3767b5d5 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="3767b5d5" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-46da9154 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="46da9154" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1b69edd0 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="1b69edd0" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_pinterest">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on pinterest</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-7784231f" data-id="7784231f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-5c448309 dc-has-condition dc-condition-equal elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c448309" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4c1f4cbf" data-id="4c1f4cbf" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-711e2b10" data-id="711e2b10" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4ab23709 elementor-widget elementor-widget-heading" data-id="4ab23709" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">The author</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-733480e7" data-id="733480e7" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-6ed37267 dc-has-condition dc-condition-equal elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6ed37267" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-b91c6f1" data-id="b91c6f1" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-60fe89f8" data-id="60fe89f8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e9e1c68 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--align-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-widget elementor-widget-author-box" data-id="e9e1c68" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://frenchly.us/author/annelaure/" class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/08f16244db0594e48633b1a18410bc08?s=300&amp;d=mm&amp;r=g" alt="Anne-Laure Mondoulet">
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://frenchly.us/author/annelaure/">
						<h4 class="elementor-author-box__name">Anne-Laure Mondoulet</h4>					</a>
				
				
									<a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://frenchly.us/author/annelaure/">
						See all articles					</a>
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3c6bd83d" data-id="3c6bd83d" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-3c58f7fa elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="3c58f7fa" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div data-dce-background-color="#FFFFFF" class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14684696" data-id="14684696" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-42dd9990 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="42dd9990" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://frenchly.us/category/news/culture/">+ posts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-65556ee elementor-widget elementor-widget-epic_post_related_elementor" data-id="65556ee" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="epic_post_related_elementor.default">
				<div class="elementor-widget-container">
			<div  class='epic_related_post_container jeg_custom_related_wrapper  '><div  class="jeg_postblock_15 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 epic_module_64062_1_628d66260bb45   " data-unique="epic_module_64062_1_628d66260bb45">
                
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_box post-63585 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-best-baguette-2022 tag-contest tag-french-consulate tag-new-york-city">
                <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://frenchly.us/best-baguette-in-new-york-2022-the-finalists-are/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/05/image-4.png ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Best Baguette in New York 2022: The Finalists Are&#8230;." loading="lazy" data-style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/05/image-4.png ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/image-350x250.jpeg" data-sizes="auto" data-srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/image-350x250.jpeg 350w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/image-120x86.jpeg 120w" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://frenchly.us/category/events/" class="category-events">Events</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://frenchly.us/best-baguette-in-new-york-2022-the-finalists-are/">Best Baguette in New York 2022: The Finalists Are&#8230;.</a>
                        </h3>
                        <div class="jeg_post_meta"></div>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_box post-59782 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-the-arts tag-brooklyn tag-brooklyn-academy-of-music tag-cyrano-de-bergerac tag-edmond-rostand tag-james-mcavoy">
                <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://frenchly.us/james-mcavoy-as-cyrano-in-brooklyn/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/05/CyranoPhotoavril-2022-750x409-1.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="James McAvoy as Cyrano in Brooklyn" loading="lazy" data-style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/05/CyranoPhotoavril-2022-750x409-1.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/215_-Cyrano-de-Bergerac.-James-McAvoy-Cyrano-de-Bergerac.-Credit-Marc-Brenner-2048x1365-1-350x250.jpg" data-sizes="auto" data-srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/215_-Cyrano-de-Bergerac.-James-McAvoy-Cyrano-de-Bergerac.-Credit-Marc-Brenner-2048x1365-1-350x250.jpg 350w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/215_-Cyrano-de-Bergerac.-James-McAvoy-Cyrano-de-Bergerac.-Credit-Marc-Brenner-2048x1365-1-120x86.jpg 120w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/215_-Cyrano-de-Bergerac.-James-McAvoy-Cyrano-de-Bergerac.-Credit-Marc-Brenner-2048x1365-1-750x536.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/215_-Cyrano-de-Bergerac.-James-McAvoy-Cyrano-de-Bergerac.-Credit-Marc-Brenner-2048x1365-1-1140x815.jpg 1140w" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://frenchly.us/category/events/" class="category-events">Events</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://frenchly.us/james-mcavoy-as-cyrano-in-brooklyn/">James McAvoy as Cyrano in Brooklyn</a>
                        </h3>
                        <div class="jeg_post_meta"></div>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_box post-63484 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-agnes-varda tag-aime-cesaire tag-cezanne tag-chris-marker tag-edouard-louis tag-haiti tag-night-of-ideas">
                <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://frenchly.us/five-cant-miss-french-cultural-happenings-in-may-around-the-u-s/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/05/KingChristophe.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Five Can’t-Miss French Cultural Happenings in May Around the U.S." loading="lazy" data-style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/05/KingChristophe.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/uploads/sites/9/2022/05/Varda-MurMurs-350x250.jpg" data-sizes="auto" data-srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/05/Varda-MurMurs-350x250.jpg 350w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/Varda-MurMurs-120x86.jpg 120w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/Varda-MurMurs-750x536.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/05/Varda-MurMurs-1140x815.jpg 1140w" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://frenchly.us/category/events/" class="category-events">Events</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://frenchly.us/five-cant-miss-french-cultural-happenings-in-may-around-the-u-s/">Five Can’t-Miss French Cultural Happenings in May Around the U.S.</a>
                        </h3>
                        <div class="jeg_post_meta"></div>
                    </div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_64062_1_628d66260bb45 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":{"unit":"px","size":3,"sizes":[]},"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":64062,"include_category":"121","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":{"unit":"px","size":3,"sizes":[]},"pagination_scroll_limit":{"unit":"px","size":3,"sizes":[]},"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":{"unit":"px","size":20,"sizes":[]},"paged":1,"column_class":"jeg_col_3o3","class":"epic_block_15"};</script>
            </div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-7d2beac8 elementor-widget elementor-widget-post-comments" data-id="7d2beac8" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
<div id="disqus_thread"></div>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-46062844 elementor-widget elementor-widget-html" data-id="46062844" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1751810" ></script>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-67153371 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="67153371" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-56053923" data-id="56053923" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ef8e564 elementor-widget elementor-widget-heading" data-id="ef8e564" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">ads</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5e4b1755 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="5e4b1755" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="wp-widget-advads_ad_widget.default">
				<div class="elementor-widget-container">
			<div style="margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-6745914418339-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-6745914418339-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-6745914418339-0' );
	});
  </script>
</div>
</div><style>
	.elementor-widget-theme-post-content #myownadlabel1 {
		margin-left: -40px !important;
		margin-right: -40px !important;		
		background-color: #f5f6f8;
		padding-bottom: 20px;
		padding-top: 10px;
	}
@media screen and (min-width: 700px) {
	.elementor-widget-theme-post-content #myownadlabel1 {
		margin-left: -150px !important;
		margin-right: -150px !important;
		background-color: #f5f6f8;
		padding-bottom: 20px;
		padding-top: 10px;
	}
}

#myownadlabel1::before { content: "Publicité"; 
	font-size: 11;
	font-family: Montserrat;
	font-variant-caps: normal;
	color: #D3D3D3; 
}	
</style>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-127309f elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="127309f" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-432b6d2" data-id="432b6d2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-89a92b6 elementor-widget elementor-widget-FmBubbleBusinesses" data-id="89a92b6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="FmBubbleBusinesses.default">
				<div class="elementor-widget-container">
			<div class="category-title"><div class="category-container"><h3 class="elementor-heading-title elementor-size-default"><a href="https://fmgroupannonces.com/app/frenchly/businesses">Businesses</a></h3></div></div>
    <div class="directories hidden">
      <div class="elementor-container elementor-column-gap-default">
                <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/bilingual-bebe--an-online-after-school-to-learn-french-1'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1640269837299x479331593602591200/bilingual%20bebe%201.png)"></div>
              <div class="container">
                <h4>Bilingual Bebe: an online after-school to learn French</h4> 
                <span class="category">Ecoles</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/hc389lc388ne-carvallo-and-anne-carole-plac387ais--your-personal-experts-in-international-family-law'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2019/11/a5a3b658-photo_logo_ac_h_faanlaw-1024x556.png?x33503)"></div>
              <div class="container">
                <h4>Hélène Carvallo and Anne-Carole Plaçais: your personal experts in International Family Law</h4> 
                <span class="category">Avocats / Notaires</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/sommailier--unique-french-wines-delivered-to-your-doorstep'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2020/03/sommailier-ca-couv-2021-1024x556.jpg?x33503)"></div>
              <div class="container">
                <h4>somMailier: A 100% French wine club that delivers directly to your door!</h4> 
                <span class="category">Alimentation</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/a-privileged-setting-to-receive-your-clients-in-new-york'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1645537108703x647567900154758500/DSC07796.jpeg?fit=crop&q=75)"></div>
              <div class="container">
                <h4>A privileged setting to receive your clients in NYC</h4> 
                <span class="category">Immobilier</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/le-petit-jardin-lpj--a-unique-french-immersion-program-for-young-children'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2020/09/1068x580_frenchlyADV_LPJspecific.jpg)"></div>
              <div class="container">
                <h4>Le Petit Jardin (LPJ): a unique French Immersion Program for young children</h4> 
                <span class="category">Ecoles</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/expat-health-insurance-with-cigna-global'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1641318261596x467096081295406140/logo%20cigna.png?fit=crop&q=75)"></div>
              <div class="container">
                <h4>CIGNA GLOBAL: Expat Health Insurance</h4> 
                <span class="category">Voyage</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/paris-american-club'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1643293740143x196806957184828540/logo%20pac.png?fit=crop&q=75)"></div>
              <div class="container">
                <h4>Paris American Club</h4> 
                <span class="category">Voyage</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/fab-french-insurance--insurance-broker-for-the-english-speaking-community-in-fra'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1652437899675x800038514231980500/logo%20fab%20french%20insurance.jpg?fit=crop&q=75)"></div>
              <div class="container">
                <h4>Fab French Insurance: Insurance Broker for the English-Speaking community in France</h4> 
                <span class="category">Voyage</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/walkner-condon-financial-advisors--financial-planning-and-investing-for-americans-abroad-and-u-s--expats'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2021/04/Sans-titre-1-1024x556.png?x33503)"></div>
              <div class="container">
                <h4>Walkner Condon Financial Advisors: Financial Planning & Investing for Americans Abroad & U.S. Expats</h4> 
                <span class="category">Avocats / Notaires</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/best-french-forever'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1645650996996x723382604357242600/BFF-logo-FINAL-rd-transp.png?fit=crop&q=75)"></div>
              <div class="container">
                <h4>Best French Forever</h4> 
                <span class="category">Shopping</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/alliance-francaise-silicon-valley---immerse-yourself-in-french-culture'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1643358568429x334343055782212500/logo%20alliance%20fr.png)"></div>
              <div class="container">
                <h4>Alliance Française Silicon Valley : immerse yourself in French culture</h4> 
                <span class="category">Ecoles</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/chic-villas--luxury-villas-and-chateaux-rentals-in-france-and-spain'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2019/01/nouvelle-couverture-chic-villas-1024x556.png?x33503)"></div>
              <div class="container">
                <h4>Chic Villas: luxury villas and chateaux rentals in France and Spain</h4> 
                <span class="category">Voyage</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        
      </div>      
    </div>
    		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-698c994 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="698c994" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-138eed0" data-id="138eed0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-bcaabf0 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="bcaabf0" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-05f6aa9" data-id="05f6aa9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
									</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="56953" data-post-id="64062" data-obj-id="64062" class="elementor elementor-56953 dce-elementor-post-64062 elementor-location-footer">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#F5F6F8" class="elementor-section elementor-top-section elementor-element elementor-element-39d16730 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="39d16730" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2ec15cf6" data-id="2ec15cf6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-dce-background-color="#222222" class="elementor-section elementor-inner-section elementor-element elementor-element-716104ed elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="716104ed" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-940832" data-id="940832" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6972c586 elementor-widget elementor-widget-heading" data-id="6972c586" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Frenchly</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3d9b900 elementor-widget elementor-widget-text-editor" data-id="3d9b900" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							You love France? This is your site!						</div>
				</div>
				<div class="elementor-element elementor-element-3e7d90f8 elementor-widget elementor-widget-heading" data-id="3e7d90f8" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://frenchmorningmediagroup.com/contact/">Advertise with us!</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6aea610 elementor-widget elementor-widget-text-editor" data-id="6aea610" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p>As an Amazon Associate Frenchly earns from qualifying purchases.</p></div></aside></div>						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-5a884757" data-id="5a884757" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-42c6ca44 elementor-widget elementor-widget-heading" data-id="42c6ca44" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">En savoir plus</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-106b00db elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="106b00db" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-106b00db" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-57035"><a href="https://frenchly.us/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57036"><a href="https://frenchly.us/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-106b00db" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-57035"><a href="https://frenchly.us/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57036"><a href="https://frenchly.us/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-60237cfd" data-id="60237cfd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-615e2edb elementor-widget elementor-widget-heading" data-id="615e2edb" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">CATÉGORIES</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4468bede elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="4468bede" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-4468bede" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://frenchly.us/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57033"><a href="https://frenchly.us/category/travel/" class="elementor-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://frenchly.us/category/style/" class="elementor-item">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57030"><a href="https://frenchly.us/category/events/" class="elementor-item">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57034"><a href="https://frenchly.us/category/webinar/" class="elementor-item">Webinar</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-4468bede" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://frenchly.us/category/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57033"><a href="https://frenchly.us/category/travel/" class="elementor-item" tabindex="-1">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://frenchly.us/category/style/" class="elementor-item" tabindex="-1">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57030"><a href="https://frenchly.us/category/events/" class="elementor-item" tabindex="-1">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57034"><a href="https://frenchly.us/category/webinar/" class="elementor-item" tabindex="-1">Webinar</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-395a906c" data-id="395a906c" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section data-dce-background-color="#0D0D0D" class="elementor-section elementor-inner-section elementor-element elementor-element-4a1885d1 elementor-section-full_width elementor-section-content-middle elementor-reverse-mobile elementor-section-height-default elementor-section-height-default" data-id="4a1885d1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-67466234" data-id="67466234" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9a1c4e0 elementor-widget elementor-widget-text-editor" data-id="9a1c4e0" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>&copy; 2022 Frenchly, French Morning Media Group. All Rights Reserved. Made in NYC.</p>						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3253a67" data-id="3253a67" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-36e0256a elementor-shape-circle e-grid-align-right e-grid-align-mobile-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="36e0256a" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-564f1b2" href="https://www.facebook.com/frenchlydoesit" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-dc91061" href="https://www.instagram.com/frenchlydoesit/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-47f60be" href="https://www.linkedin.com/company/11033731" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-2fb409b" href="https://twitter.com/FrenchlyDoesIt" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bd13d16" href="https://www.youtube.com/frenchly" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89867307-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-89867307-1');
</script>
		<div data-elementor-type="popup" data-elementor-id="56947" data-post-id="64062" data-obj-id="64062" class="elementor elementor-56947 dce-elementor-post-64062 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;none&quot;,&quot;exit_animation&quot;:&quot;none&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;timing&quot;:[]}">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#FFFFFF" class="elementor-section elementor-top-section elementor-element elementor-element-1f6c731e elementor-section-content-top elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="1f6c731e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-12c1758" data-id="12c1758" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3940503e elementor-hidden-phone global-main-menu elementor-widget elementor-widget-ekit-vertical-menu" data-id="3940503e" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="ekit-vertical-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con">        <div 
            class="ekit-vertical-main-menu-wraper   badge-position-left"
        >
                        <div id="ekit-vertical-megamenu" class="ekit-vertical-menu-container"><ul id="vertical-main-menu" class="ekit-vertical-navbar-nav submenu-click-on-icon"><li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57024 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">News<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/culture/" class=" dropdown-item">Culture</a>	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/politics/" class=" dropdown-item">Politics</a>	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/business-technology/" class=" dropdown-item">Business &amp; Technology</a></ul>
</li>
<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57028 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Style<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-57038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/food-wine/" class=" dropdown-item">Food &amp; Wine</a>	<li id="menu-item-57039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/fashion-beauty/" class=" dropdown-item">Fashion &amp; Beauty</a>	<li id="menu-item-57045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57045 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/french-living/" class=" dropdown-item">French Living</a>	<li id="menu-item-57046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/love-dating/" class=" dropdown-item">Love &amp; Dating</a></ul>
</li>
<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/travel/" class="ekit-menu-nav-link">Travel</a></li>
<li id="menu-item-57120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57120 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/businesses" class="ekit-menu-nav-link">Directory</a></li>
<li id="menu-item-57121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57121 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/advertisements" class="ekit-menu-nav-link">Classifieds</a></li>
<li id="menu-item-57122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57122 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/agenda" class="ekit-menu-nav-link">Events</a></li>
</ul></div>        </div>
        </div>		</div>
				</div>
				<div class="elementor-element elementor-element-69a21c94 elementor-hidden-desktop elementor-hidden-tablet global-main-menu elementor-widget elementor-widget-ekit-vertical-menu" data-id="69a21c94" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="ekit-vertical-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con">        <div 
            class="ekit-vertical-main-menu-wraper   badge-position-left"
        >
                        <div id="ekit-vertical-megamenu" class="ekit-vertical-menu-container"><ul id="vertical-main-menu" class="ekit-vertical-navbar-nav submenu-click-on-icon"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57024 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">News<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/culture/" class=" dropdown-item">Culture</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/politics/" class=" dropdown-item">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/business-technology/" class=" dropdown-item">Business &amp; Technology</a></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57028 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Style<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/food-wine/" class=" dropdown-item">Food &amp; Wine</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/fashion-beauty/" class=" dropdown-item">Fashion &amp; Beauty</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57045 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/french-living/" class=" dropdown-item">French Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/love-dating/" class=" dropdown-item">Love &amp; Dating</a></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/travel/" class="ekit-menu-nav-link">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57120 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/businesses" class="ekit-menu-nav-link">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57121 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/advertisements" class="ekit-menu-nav-link">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57122 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/agenda" class="ekit-menu-nav-link">Events</a></li>
</ul></div>        </div>
        </div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-16e6dd14 elementor-hidden-phone" data-id="16e6dd14" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		<link rel='stylesheet' id='elementor-post-56947-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56947.css?ver=1652204285' type='text/css' media='all' />
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/widgets/chart/assets/js/chart.js?ver=5.9.3' id='chart-kit-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/frenchly.us\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamicconditions/Public/js/dynamic-conditions-public.js?ver=1.5.1' id='dynamic-conditions-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.7' id='embedpress-front-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"frenchly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"64062 https:\/\/frenchly.us\/?p=64062","disqusShortname":"frenchly","disqusTitle":"Last Week, The Maker of the Best Baguette of New York Was Anointed","disqusUrl":"https:\/\/frenchly.us\/last-week-the-maker-of-the-best-baguette-of-new-york-was-anointed\/","postId":"64062"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.3.7' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://frenchly.us/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.3.7' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/TweenMax.min.js?ver=2.3.0' id='tweenmax-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/lib/jquery-easing/jquery-easing.min.js?ver=1.16.9' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/vendor/js/vanilla-tilt.min.js' id='tilt-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/anime.js?ver=2.3.0' id='animejs-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/magician.js?ver=2.3.0' id='magicianjs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/epic-news-element/assets/js/script.min.js' id='epic-script-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/themes/fm/build/bundle.63d8ac1e.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/make-column-clickable-elementor/assets/js/make-column-clickable.js?ver=1.4.0' id='make-column-clickable-elementor-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/frenchly.us\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":64062,"title":"Last%20Week%2C%20The%20Maker%20of%20the%20Best%20Baguette%20of%20New%20York%20Was%20Anointed%20-%20Frenchly","excerpt":"At the end of a suspenseful evening last week, the verdict was in. ","featuredImage":"https:\/\/frenchly.us\/wp-content\/uploads\/sites\/9\/2022\/05\/BestBag2-1024x634.jpg"}};
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/ele-custom-skin-pro/assets/js/ecspro.js?ver=3.1.0' id='ecspro-js'></script>
<script type='text/javascript' id='bdt-uikit-js-extra'>
/* <![CDATA[ */
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","nonce":"918d5701b3","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.7.2' id='bdt-uikit-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/js/element-pack-site.min.js?ver=5.11.1' id='element-pack-site-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","nonce":"470cda70ea","urls":{"assets":"https:\/\/frenchly.us\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/frenchly.us\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/frenchly.us\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.4.1' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.3.7' id='animate-circle-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.3.7' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/widgets/init/assets/js/elementor.js?ver=2.3.0' id='elementskit-elementor-pro-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=2.3.7' id='swiper-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/widget-init.js?ver=2.3.0' id='elementskit-parallax-widget-init-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/section-init.js?ver=2.3.0' id='elementskit-parallax-section-init-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/epic-news-element/assets/js/admin/elementor-frontend.js' id='selectize-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/js/settings.min.js?ver=1.16.9' id='dce-settings-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/js/fix-background-loop.min.js?ver=1.16.9' id='dce-fix-background-loop-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>
