<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://frenchly.us/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript">
	var pathInfo = {
	  base: 'https://frenchly.us/wp-content/themes/fm/',
	  css: 'css/',
	  js: 'js/',
	  swf: 'swf/',
	}
	</script>
			<link rel="stylesheet" href="https://frenchly.us/wp-content/themes/fm/build/bundle.e54d0563.css?ver=2.4.0" id="thestyle"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
            <script type="text/javascript"> var epic_ajax_url = 'https://frenchly.us/?epic-ajax-request=epic-ne'; </script>
            
	
	<title>Rue du Soleil: A Couture Bed and a Demolition - Frenchly</title>
	<meta name="description" content="Karen Karbo and her husband, Jerrod, start demolition on their house in Collioure, France and find it&#039;s harder than expected." />
	<link rel="canonical" href="https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rue du Soleil: A Couture Bed and a Demolition - Frenchly" />
	<meta property="og:description" content="Karen Karbo and her husband, Jerrod, start demolition on their house in Collioure, France and find it&#039;s harder than expected." />
	<meta property="og:url" content="https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/" />
	<meta property="og:site_name" content="Frenchly" />
	<meta property="article:published_time" content="2022-04-29T12:00:00+00:00" />
	<meta property="article:modified_time" content="2022-04-28T17:17:36+00:00" />
	<meta property="og:image" content="https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887.jpg" />
	<meta property="og:image:width" content="1061" />
	<meta property="og:image:height" content="911" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Karen Karbo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://frenchly.us/#organization","name":"Frenchly","url":"https://frenchly.us/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://frenchly.us/#logo","inLanguage":"en-US","url":"https://frenchly.us/wp-content/uploads/sites/9/2021/10/Frenchly-Bleu-Sans-Rond.png","contentUrl":"https://frenchly.us/wp-content/uploads/sites/9/2021/10/Frenchly-Bleu-Sans-Rond.png","width":1100,"height":236,"caption":"Frenchly"},"image":{"@id":"https://frenchly.us/#logo"}},{"@type":"WebSite","@id":"https://frenchly.us/#website","url":"https://frenchly.us/","name":"Frenchly","description":"You love France? This is your site!","publisher":{"@id":"https://frenchly.us/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frenchly.us/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#primaryimage","inLanguage":"en-US","url":"https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887.jpg","contentUrl":"https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887.jpg","width":1061,"height":911},{"@type":"WebPage","@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#webpage","url":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/","name":"Rue du Soleil: A Couture Bed and a Demolition - Frenchly","isPartOf":{"@id":"https://frenchly.us/#website"},"primaryImageOfPage":{"@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#primaryimage"},"datePublished":"2022-04-29T12:00:00+00:00","dateModified":"2022-04-28T17:17:36+00:00","description":"Karen Karbo and her husband, Jerrod, start demolition on their house in Collioure, France and find it's harder than expected.","breadcrumb":{"@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/"]}]},{"@type":"BreadcrumbList","@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frenchly.us/"},{"@type":"ListItem","position":2,"name":"Rue du Soleil: A Couture Bed and a Demolition"}]},{"@type":"Article","@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#article","isPartOf":{"@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#webpage"},"author":{"@id":"https://frenchly.us/#/schema/person/9d95c6eff55d607c15e9a76cdc0392fa"},"headline":"Rue du Soleil: A Couture Bed and a Demolition","datePublished":"2022-04-29T12:00:00+00:00","dateModified":"2022-04-28T17:17:36+00:00","mainEntityOfPage":{"@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#webpage"},"wordCount":1724,"commentCount":0,"publisher":{"@id":"https://frenchly.us/#organization"},"image":{"@id":"https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#primaryimage"},"thumbnailUrl":"https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887.jpg","keywords":["Collioure","Fromage","Karen Karbo","Renovating French Houses"],"articleSection":["Rue du Soleil"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://frenchly.us/rue-du-soleil-a-couture-bed-and-a-demolition/#respond"]}]},{"@type":"Person","@id":"https://frenchly.us/#/schema/person/9d95c6eff55d607c15e9a76cdc0392fa","name":"Karen Karbo","image":{"@type":"ImageObject","@id":"https://frenchly.us/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/afbd7d069fbb2477fab37f11bdfa6417?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/afbd7d069fbb2477fab37f11bdfa6417?s=96&d=mm&r=g","caption":"Karen Karbo"},"url":"https://frenchly.us/author/kkarbo/"}]}</script>
	


<link rel='dns-prefetch' href='//api-cdn.shutterstock.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script id="frenc-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='dce-animations-css'  href='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/css/animations.css?ver=1.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='bdt-uikit-css'  href='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='element-pack-site-css'  href='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://frenchly.us/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='shutterstock-block-block-editor-shutterstock-ui-css-css'  href='https://api-cdn.shutterstock.com/2.0.2/static/css/sstk-widget.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://frenchly.us/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1650982393' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://frenchly.us/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://frenchly.us/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='shutterstock-css'  href='https://frenchly.us/wp-content/plugins/shutterstock/public/css/shutterstock-public.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fm-elementor-css'  href='https://frenchly.us/wp-content/themes/fm/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fm-elementor-theme-style-css'  href='https://frenchly.us/wp-content/themes/fm/theme.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://frenchly.us/wp-content/themes/fm/custom-elementor-frontend.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-7-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-7.css?ver=1650544035' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-elementor-css-css'  href='https://frenchly.us/wp-content/plugins/embedpress/assets/css/embedpress-elementor.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dce-style-css'  href='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/css/style.min.css?ver=1.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://frenchly.us/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://frenchly.us/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56955-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56955.css?ver=1650544035' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56953-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56953.css?ver=1650544035' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56950-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56950.css?ver=1650544038' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://frenchly.us/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementskit-parallax-style-css'  href='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/css/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://frenchly.us/wp-content/plugins/newsletter/style.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic-icon-css'  href='https://frenchly.us/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://frenchly.us/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-pro-css'  href='https://frenchly.us/wp-content/plugins/elementskit/widgets/init/assets/css/widget-styles-pro.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://frenchly.us/wp-content/themes/fm/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://frenchly.us/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56945-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56945.css?ver=1648815321' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://api-cdn.shutterstock.com/2.0.2/static/js/sstk-widget.js?ver=5.9.3' id='shutterstock-block-block-editor-shuttestock-ui-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.7' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/shutterstock/public/js/shutterstock-public.js?ver=1.3.11' id='shutterstock-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"9","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.6.4' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/jarallax.js?ver=2.3.0' id='jarallax-js'></script>
<script type='text/javascript' id='ecs_ajax_load-js-extra'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"rue-du-soleil-a-couture-bed-and-a-demolition\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":\"true\",\"post_type\":[\"post\",\"page\",\"e-landing-page\"],\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.1.5' id='ecs_ajax_load-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.1.5' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://frenchly.us/wp-json/" /><link rel="alternate" type="application/json" href="https://frenchly.us/wp-json/wp/v2/posts/62853" />
		
		<style type="text/css" id="cpt-ui-extended-css">
																										</style>
		

		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
			<script type="text/javascript">
				var elementskit_module_parallax_url = "https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/"
			</script>
		<link rel="icon" href="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-75x75.png" sizes="32x32" />
<link rel="icon" href="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-300x300.png" />
<meta name="msapplication-TileImage" content="https://frenchly.us/wp-content/uploads/sites/9/2021/10/Favicon-Frenchly-300x300.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_title, .jeg_post_title > a, jeg_archive_title { font-family: Oswald,Helvetica,Arial,sans-serif; } </style>	</head>
<body class="post-template-default single single-post postid-62853 single-format-standard wp-custom-logo elementor-dce rue-du-soleil-a-couture-bed-and-a-demolition elementor-default elementor-template-full-width elementor-kit-7 elementor-page-56950" >
<!-- Alerting -->
<div class="alert elementor-alert" role="alert" style="position: fixed; display: none; top: 75px; right: 15px; z-index: 999;width: calc(100% - 35px);min-height: 50px;">
        <span class="elementor-alert-title"></span>
        <span class="elementor-alert-description"></span>
        <button type="button" class="elementor-alert-dismiss">
          <span aria-hidden="true">×</span>
        </button>
</div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="56955" data-post-id="62853" data-obj-id="62853" class="elementor elementor-56955 dce-elementor-post-62853 elementor-location-header">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#FFFFFF" class="elementor-section elementor-top-section elementor-element elementor-element-484f4452 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="484f4452" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3c54f56c" data-id="3c54f56c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4b7c630f elementor-view-default elementor-widget elementor-widget-icon" data-id="4b7c630f" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjU2OTQ3IiwidG9nZ2xlIjp0cnVlfQ%3D%3D">
			<i aria-hidden="true" class="fas fa-bars"></i>			</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-39b879dd" data-id="39b879dd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5ad23193 dce_masking-none elementor-widget elementor-widget-image" data-id="5ad23193" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://frenchly.us">
							<img src="https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text.png" class="attachment-full size-full" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text.png 3125w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-300x48.png 300w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-1024x162.png 1024w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-768x122.png 768w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-1536x243.png 1536w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-2048x324.png 2048w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-750x119.png 750w, https://frenchly.us/wp-content/uploads/sites/9/2021/12/cropped-Frenchly-logo-Text-1140x181.png 1140w" sizes="(max-width: 3125px) 100vw, 3125px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-409a8b5" data-id="409a8b5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-786afe3b elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="786afe3b" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;,&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://frenchly.us" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		<div style="margin-left: auto; margin-right: auto; text-align: center; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2940281737744-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([900, 0], [[728, 90], [970, 250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-2940281737744-0').clientWidth || 'fluid' == el )).
addSize([700, 0], [[728, 90], [970, 250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-2940281737744-0').clientWidth || 'fluid' == el )).
addSize([301, 0], [[320, 50], [320, 100]].filter( el => el[0] <= document.querySelector( '#gpt-ad-2940281737744-0').clientWidth || 'fluid' == el )).
build();
		googletag.defineSlot( '/5028560/fr_leader_top', [[320,100],[320,50],[728,90],[970,250]].filter( el => el[0] <= document.querySelector( '#gpt-ad-2940281737744-0').clientWidth || 'fluid' == el ), 'gpt-ad-2940281737744-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-2940281737744-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Publicité"; 
font-size: 13;
font-family: Montserrat;
font-variant-caps: petite-caps;
color: #D3D3D3; }	
</style>		<div data-elementor-type="single-post" data-elementor-id="56950" data-post-id="62853" data-obj-id="62853" class="elementor elementor-56950 dce-elementor-post-62853 elementor-location-single post-62853 post type-post status-publish format-standard has-post-thumbnail hentry category-rue-du-soleil tag-collioure tag-fromage tag-karen-karbo tag-renovating-french-houses">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#F5F6F8" class="elementor-section elementor-top-section elementor-element elementor-element-3f02f3b6 elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="3f02f3b6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-extended">
					<div data-dce-background-color="#FFFFFF" class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-47e3a7ce" data-id="47e3a7ce" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-464c92ed elementor-section-height-min-height elementor-section-boxed elementor-section-height-default" data-id="464c92ed" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d3d5475" data-id="d3d5475" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
						<!-- hidden widget -->		<div class="elementor-element elementor-element-6c2de4b6 dc-has-condition dc-condition-empty article-image-hero elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="6c2de4b6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img src="https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887-750x644.jpg" class="attachment-epic-featured-750 size-epic-featured-750" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887-750x644.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887-300x258.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887-1024x879.jpg 1024w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887-768x659.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/Pile-of-Rubble-e1651164615887.jpg 1061w" sizes="(max-width: 750px) 100vw, 750px" />															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-1a0b75ea elementor-widget__width-auto single-post-title elementor-widget elementor-widget-heading" data-id="1a0b75ea" data-element_type="widget" id="single-post-title" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Rue du Soleil: A Couture Bed and a Demolition</h2>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-36525438 elementor-section-content-middle post-content elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="36525438" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4dab1aff" data-id="4dab1aff" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-447bd767 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="447bd767" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">by</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5d1819e6 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="5d1819e6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Karen Karbo</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9a762b6 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="9a762b6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">-</p>		</div>
				</div>
				<div class="elementor-element elementor-element-402625f6 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="402625f6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">April 29, 2022</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-825ce4a" data-id="825ce4a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
						<!-- hidden widget -->			</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-136107e5 elementor-widget elementor-widget-theme-post-content" data-id="136107e5" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Our plan was to live on the first floor while the second floor was renovated, then move upstairs while the first floor was renovated. (I’m going to spare you the confusing French way of counting building levels, where what Americans call the first floor is the ground floor, and the second floor is called the first floor, and so on.) The first floor had a bedroom, a small salon/dining area, a kitchenette, bathroom and separate WC, with a toilet that wasn’t properly bolted down. The furniture was a yellow-tiled trestle table, a brown pleather love seat, and a wooden sideboard, all left behind by the previous owners.</p>
<p>It took us less than an hour to unpack our five roller suitcases. I put my desk in the salon, and Jerrod set up his work space at the yellow-tiled trestle table in the dining area. We were so close I could hear Grand Theft Auto through his headphones. If I sat at the end of the table while he was dropping a handful of pasta into boiling water, I was liable to get scalded. We felt like we were living not in a sweet old Catalan house on a beautiful street in the South of France, but more like newlyweds in student housing at a state college that had fallen on hard times.</p>
<p>Jerrod was eager to start the renovation. Specifically, the demolition. “Really, how hard is it to knock shit down?” said Jerrod. “With the right tools, it’s a cinch!”</p><div class="frenc-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2705873833625-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [700, 150]).
build();
		googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-2705873833625-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-2705873833625-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Advertising"; 
font-size: 11;
font-family: Montserrat;
font-variant-caps: normal;
color: #D3D3D3; }	
</style>
<p><img width="600" height="621" class="wp-image-63383 size-full aligncenter" src="https://frenchly.us/wp-content/uploads/sites/9/2022/04/former-funky-bathroom.jpg" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/04/former-funky-bathroom.jpg 600w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/former-funky-bathroom-290x300.jpg 290w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>I suggested that maybe he take a minute to bolt down the tippy toilet, but that was far less exciting than the idea of doing anything with a sledgehammer.</p>
<p>He then spent the next three days chasing down good deals on Le Bon Coin (the Craigslist of France). He drove all over the region picking up tools: a demolition bar, an angle grinder, various hammers and saws, and a squat, blue and gray shop vac he bought from an old German in Leucate. He strapped the vac on the back of his motorcycle. He will now deny this, but at the time he confessed to pretending he was riding through France with R2-D2.</p>
<p>Meanwhile, we still needed a bed. I was grateful to have all the hand-me-down furniture, but I drew the line at the used mattresses. Used mattresses are the same the world over: Stained and saggy, they carry the ghosts of bed-wetters, orgy-makers, and often the tragic early death of a handsome junkie poet. They are gross. We stuffed our yucky inherited specimens into a storage closet and locked the door. We’d deal with them another time.</p>
<p>On a hot, humid afternoon, we drove to Porte d’Espagne, an unsightly shopping hub outside Perpignan. We stopped at the first <em>maison de literie</em> we saw. After dutifully bonjouring the guy behind the desk, we wandered around, sitting on one bed after another.</p>
<p>The expensive beds were in the back. Seeing us cruising among the high-end merchandise, the guy roused himself. He was tall and thin, and introduced himself as Steve. Steve asked who the bed was for. When we said, “us” he suggested that we choose a bed with <em>ressorts</em>—bedsprings—because it would suit our “morphology.” Presumably, the French are so small and thin their morphology does not require the support of springs. The affordable mattresses are no more than large chair cushions, infamous for offering no support whatsoever. They are the bralettes of the sleep industry.</p><div class="frenc-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-9815879558144-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [700, 150]).
build();
		googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-9815879558144-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-9815879558144-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Advertising"; 
font-size: 11;
font-family: Montserrat;
font-variant-caps: normal;
color: #D3D3D3; }	
</style>
<p>Jerrod and I burst out laughing and said, in our American way, “You think we’re fat!” Steve didn’t contradict us. He asked how long we slept each night, in what position we slept, and whether we were the kind of sleepers who “tossed.“ I reported that I logged in a solid eight hours a night, slept on my left side, and did not toss. Jerrod said he slept six hours, slept on his back and both sides, and did indeed toss.</p>
<p><img loading="lazy" width="800" height="309" class="aligncenter wp-image-63391 size-full" src="https://frenchly.us/wp-content/uploads/sites/9/2022/04/Treca.jpg" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/04/Treca.jpg 800w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/Treca-300x116.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/Treca-768x297.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/Treca-750x290.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>“I have just the bed for you.” Steve led us to the second most expensive bed in the store, a Treca, a “couture bed,” made in Paris. “It is the bed in the Hôtel de Crillon and other five-star hotels of Paris,” he said. Steve provided us with pillows, and produced a fitted sheet (a <em>drap housse</em>, pronounced impossibly drah-ow-se) for us to recline upon.</p>
<p>As we lay there, Steve stood over us and expounded on the wonders of the Treca. I stared up into his perfectly oval nostrils as he waxed poetic about the special type of <em>ressorts</em> in the Treca, world famous for their strength and mobility. Perfect for fat tossers like us with high credit card limits.</p>
<p>The Treca <em>was</em> comfortable. It was also completely out of our price range. Then I thought: This is probably the last bed I’ll buy in my life, so why not?  To further rationalize, I recalled that the day before a couple on the rue gave us their old refrigerator, thus freeing up about four hundred euros. I patiently waited for Steve to reach the end of his recitation, and then said yes, we’d take it.</p>
<p>Now that we’d spent a fortune on the five-star hotel mattress, Jerrod was seriously antsy to start the demolition. Think of all the money we’d save if he knocked down all the walls himself! The bid we’d received for the renovation wasn’t unreasonable, but if he could do the demo, we’d at least save the cost of the Treca.</p><div class="frenc-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-7972097276575-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [700, 150]).
build();
		googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-7972097276575-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-7972097276575-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Advertising"; 
font-size: 11;
font-family: Montserrat;
font-variant-caps: normal;
color: #D3D3D3; }	
</style>
<p>Jerrod got to work on the second floor. He removed some shelving. Then a little moulding. Then the oven.</p>
<p>I begged him not to go crazy. There was one small detail we’d chosen to ignore. We still didn’t technically own the place. We’d forked over the down payment, signed all the papers, but were still awaiting receipt of the <em>acte de vente</em>, the deed of sale.</p>
<p>“I don’t think it’s a good thing to be doing this. What if the sale doesn’t go through?”</p>
<p>“It’ll go through.”</p>
<p>“You don’t know that. You don’t know anything more than I know.” I was the one taking care of the paperwork – all in French – and if I was largely clueless, then so was he.</p>
<p>“All the French people we know say it’s just another piece of paper stuck somewhere in the system.”</p>
<p>To humor me, Jerrod agreed that we should make an appointment with our affable French banker, to discuss the situation.</p>
<p>As always, we set aside a full hour. It’s always necessary in France to pretend you’re not there to do business, before getting down to business. Also, it was pure folly on our part to ever expect an update on something we might we waiting for – like the <em>acte de vente</em>. Our affable banker never contacted us unless he had something concrete to report. “Checking in” doesn’t seem to be a thing here. “Thought you might like an update” is a subject line that no French person has ever typed at the top of an email in their life. Accosting our affable banker with emails written in impeccable French did nothing to coax a response. Nor did leaving a peppy voice message. Things here just take the time they take.</p>
<p>In the meantime, he was happy to spend hour-long meetings offering us restaurant recommendations, suggesting a good wine or two, and advising us when a certain cheese was in season (Brie has its own season, just like berries. Who knew?).</p><div class="frenc-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-5773576831151-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [700, 150]).
build();
		googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-5773576831151-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-5773576831151-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Advertising"; 
font-size: 11;
font-family: Montserrat;
font-variant-caps: normal;
color: #D3D3D3; }	
</style>
<p>That day I asked about the <em>acte de vente</em>. Where was it? Our affable banker tapped a bit on his computer, made a phone call, tapped some more, then said, “You will receive it in the mail. And don’t forget to try the Saint Nectaire, a semi-solid cheese that comes from the Auvergne. It’s one of my favorites.”</p>
<p>He was right. Two days later, the <em>acte de vente</em> arrived in the mail. We celebrated with some Saint-Nectaire, which was creamy and earthy and paired it with an excellent glass of Bordeaux, just as he’d suggested.</p>
<p>Jerrod was thrilled to start on the “demolishments.” He strapped on his toolbelt (the proper tools also require the right tool belt), bounded out the front door and took the steps of the staircase two at a time to the second floor.</p>
<p><img loading="lazy" width="731" height="1024" class="wp-image-63384 size-large aligncenter" src="https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-731x1024.jpg" alt="" srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-731x1024.jpg 731w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-214x300.jpg 214w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-768x1076.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-1097x1536.jpg 1097w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-1462x2048.jpg 1462w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-360x504.jpg 360w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-750x1050.jpg 750w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-1140x1597.jpg 1140w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/The-second-floor-is-demoed-scaled.jpg 1828w" sizes="(max-width: 731px) 100vw, 731px" /></p>
<p>Once inside, he swung a hammer at the first wall he came upon. Hoping to smash open a hole, the hammer made a modest dent. He pulled out a small sledge hammer and, after ten minutes of bashing, managed to create a small opening. He poked his head inside and took a look. The wall was made of brick. He tried another wall. It, too, was made of brick. Demolition is only a cinch, it turns out, when you’re talking sheetrock and wood, or lathe and plaster. Unbeknownst to us, we were living in the third little pig’s house. Talk about your sturdy morphology: all the walls were made of brick, and they were all four inches thick.</p>
<p>Twenty minutes later, he gave up.</p>
<p>The next Tuesday, our jovial bilingual contractor arrived with his moody subcontractor and his crew. In a single day they demoed the entire top floor, leaving perfect ten-foot piles of brick wall. They were beautiful, those giant piles. They looked like art installations. Jerrod put away his tools, but not before fixing the tippy toilet.</p><div class="frenc-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-5027153767274-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [700, 150]).
build();
		googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-5027153767274-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-5027153767274-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Advertising"; 
font-size: 11;
font-family: Montserrat;
font-variant-caps: normal;
color: #D3D3D3; }	
</style>
<p>Of course, it turns out, that tearing down walls, even when it’s difficult, is a lot less complicated than putting them up.</p>
<p><em>Karen Karbo is a frequent contributor to Frenchly. Her 2021 essay, <a href="https://frenchly.us/au-revoir-thanksgiving/">Au Revoir Thanksgiving </a>was the germ for this column. Karen </em><em>is the author of fourteen award-winning novels and works of non-fiction including the international bestseller, <a href="https://www.amazon.com/gp/product/1599215233/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=frenchly0c-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=1599215233&amp;linkId=7bad193fe1b22f92c49f9b212f4799eb">The Gospel According to Coco Chanel.</a> Her essays, articles and reviews have appeared in Elle, Vogue, O., The New York Times, Tin House, Salon, Slate and elsewhere. </em><em>To connect with her, buy her books, and learn about her writer’s retreat in Collioure, please visit her website <a href="https://www.karenkarbo.com/">here. </a></em></p>
<p><em>Photo credits, Karen Karbo, top to bottom: Former Funky Bathroom; Couture Bed; The Second Floor is Demoed!</em></p>
		</div>
				</div>
		<!-- hidden widget -->		<section class="elementor-section elementor-inner-section elementor-element elementor-element-7c562a02 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c562a02" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-7a1ae3c9" data-id="7a1ae3c9" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6f43a61e" data-id="6f43a61e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5ff5491 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="5ff5491" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-61da442f elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="61da442f" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3767b5d5 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="3767b5d5" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-46da9154 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="46da9154" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1b69edd0 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="1b69edd0" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_pinterest">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on pinterest</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-7784231f" data-id="7784231f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-5c448309 dc-has-condition dc-condition-equal elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5c448309" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4c1f4cbf" data-id="4c1f4cbf" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-711e2b10" data-id="711e2b10" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4ab23709 elementor-widget elementor-widget-heading" data-id="4ab23709" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">The author</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-733480e7" data-id="733480e7" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-6ed37267 dc-has-condition dc-condition-equal elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6ed37267" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-b91c6f1" data-id="b91c6f1" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-60fe89f8" data-id="60fe89f8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e9e1c68 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--align-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-widget elementor-widget-author-box" data-id="e9e1c68" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://frenchly.us/author/kkarbo/" class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/afbd7d069fbb2477fab37f11bdfa6417?s=300&amp;d=mm&amp;r=g" alt="Karen Karbo">
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://frenchly.us/author/kkarbo/">
						<h4 class="elementor-author-box__name">Karen Karbo</h4>					</a>
				
				
									<a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://frenchly.us/author/kkarbo/">
						See all articles					</a>
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3c6bd83d" data-id="3c6bd83d" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-3c58f7fa elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="3c58f7fa" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div data-dce-background-color="#FFFFFF" class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14684696" data-id="14684696" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-42dd9990 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="42dd9990" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://frenchly.us/category/news/culture/">+ posts</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-65556ee elementor-widget elementor-widget-epic_post_related_elementor" data-id="65556ee" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="epic_post_related_elementor.default">
				<div class="elementor-widget-container">
			<div  class='epic_related_post_container jeg_custom_related_wrapper  '><div  class="jeg_postblock_15 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 epic_module_62853_1_626c0de7388b4   " data-unique="epic_module_62853_1_626c0de7388b4">
                
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_box post-62470 post type-post status-publish format-standard has-post-thumbnail hentry category-rue-du-soleil tag-collioure tag-karen-karbo tag-mediterranean tag-rue-du-soleil tag-southern-france tag-southwestern-france">
                <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://frenchly.us/rue-du-soleil-were-not-in-oregano-anymore/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/04/Fishermens-houses-240x300.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Rue du Soleil: We&#8217;re Not in Oregano Anymore" loading="lazy" data-style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/04/Fishermens-houses-240x300.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/uploads/sites/9/2022/04/IMG_20220405_143459__01-scaled-e1649436082248-350x250.jpg" data-sizes="auto" data-srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/04/IMG_20220405_143459__01-scaled-e1649436082248-350x250.jpg 350w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/IMG_20220405_143459__01-scaled-e1649436082248-120x86.jpg 120w, https://frenchly.us/wp-content/uploads/sites/9/2022/04/IMG_20220405_143459__01-scaled-e1649436082248-750x536.jpg 750w" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://frenchly.us/category/rue-du-soleil/" class="category-rue-du-soleil">Rue du Soleil</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://frenchly.us/rue-du-soleil-were-not-in-oregano-anymore/">Rue du Soleil: We&#8217;re Not in Oregano Anymore</a>
                        </h3>
                        <div class="jeg_post_meta"></div>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_box post-61687 post type-post status-publish format-standard has-post-thumbnail hentry category-rue-du-soleil tag-collioure tag-karen-karbo tag-rue-du-soleil tag-southwestern-france">
                <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://frenchly.us/rue-du-soleil-roseville/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/03/Toit-1.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Rue du Soleil: Roséville" loading="lazy" data-style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/03/Toit-1.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/uploads/sites/9/2022/03/RdS-shutters-and-Desmond-scaled-e1649436986491-350x250.jpg" data-sizes="auto" data-srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/03/RdS-shutters-and-Desmond-scaled-e1649436986491-350x250.jpg 350w, https://frenchly.us/wp-content/uploads/sites/9/2022/03/RdS-shutters-and-Desmond-scaled-e1649436986491-120x86.jpg 120w, https://frenchly.us/wp-content/uploads/sites/9/2022/03/RdS-shutters-and-Desmond-scaled-e1649436986491-750x536.jpg 750w" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://frenchly.us/category/rue-du-soleil/" class="category-rue-du-soleil">Rue du Soleil</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://frenchly.us/rue-du-soleil-roseville/">Rue du Soleil: Roséville</a>
                        </h3>
                        <div class="jeg_post_meta"></div>
                    </div>
                </div>
            </article><article class="jeg_post jeg_pl_md_box post-60201 post type-post status-publish format-standard has-post-thumbnail hentry category-rue-du-soleil tag-collioure tag-karen-karbo tag-matisse tag-rue-du-soleil tag-southwestern-france">
                <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://frenchly.us/rue-du-soleil-bienvenue/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/03/summer-collioure.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Rue du Soleil: Bienvenue" loading="lazy" data-style="background:url( https://frenchly.us/wp-content/uploads/sites/9/2022/03/summer-collioure.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" src="https://frenchly.us/wp-content/uploads/sites/9/2022/03/Rue-du-Soleil-e1646404087623-350x250.jpg" data-sizes="auto" data-srcset="https://frenchly.us/wp-content/uploads/sites/9/2022/03/Rue-du-Soleil-e1646404087623-350x250.jpg 350w, https://frenchly.us/wp-content/uploads/sites/9/2022/03/Rue-du-Soleil-e1646404087623-120x86.jpg 120w" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://frenchly.us/category/rue-du-soleil/" class="category-rue-du-soleil">Rue du Soleil</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://frenchly.us/rue-du-soleil-bienvenue/">Rue du Soleil: Bienvenue</a>
                        </h3>
                        <div class="jeg_post_meta"></div>
                    </div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_62853_1_626c0de7388b4 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":{"unit":"px","size":3,"sizes":[]},"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":62853,"include_category":"1345","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":{"unit":"px","size":3,"sizes":[]},"pagination_scroll_limit":{"unit":"px","size":3,"sizes":[]},"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":{"unit":"px","size":20,"sizes":[]},"paged":1,"column_class":"jeg_col_3o3","class":"epic_block_15"};</script>
            </div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-7d2beac8 elementor-widget elementor-widget-post-comments" data-id="7d2beac8" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
<div id="disqus_thread"></div>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-46062844 elementor-widget elementor-widget-html" data-id="46062844" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1751810" ></script>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-67153371 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="67153371" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-56053923" data-id="56053923" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ef8e564 elementor-widget elementor-widget-heading" data-id="ef8e564" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">ads</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5e4b1755 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="5e4b1755" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="wp-widget-advads_ad_widget.default">
				<div class="elementor-widget-container">
			<div style="margin-top: 20px; margin-bottom: 20px; " id="myownadlabel1"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-1288263226985-0">
  <script>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
addSize([0, 0], [700, 150]).
build();
		googletag.defineSlot( '/5028560/fr_rect_desktop', [[300,250],[700,150]], 'gpt-ad-1288263226985-0' )
		.addService(googletag.pubads()).defineSizeMapping(mapping);
		googletag.enableServices();
		googletag.display( 'gpt-ad-1288263226985-0' );
	});
  </script>
</div>
</div><style>
#myownadlabel1::before { content: "Advertising"; 
font-size: 11;
font-family: Montserrat;
font-variant-caps: normal;
color: #D3D3D3; }	
</style>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-127309f elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="127309f" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-432b6d2" data-id="432b6d2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-89a92b6 elementor-widget elementor-widget-FmBubbleBusinesses" data-id="89a92b6" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="FmBubbleBusinesses.default">
				<div class="elementor-widget-container">
			<div class="category-title"><div class="category-container"><h3 class="elementor-heading-title elementor-size-default"><a href="https://fmgroupannonces.com/app/frenchly/businesses">Businesses</a></h3></div></div>
    <div class="directories hidden">
      <div class="elementor-container elementor-column-gap-default">
                <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/bilingual-bebe--an-online-after-school-to-learn-french-1'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1640269837299x479331593602591200/bilingual%20bebe%201.png)"></div>
              <div class="container">
                <h4>Bilingual Bebe: an online after-school to learn French</h4> 
                <span class="category">Ecoles</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/hc389lc388ne-carvallo-and-anne-carole-plac387ais--your-personal-experts-in-international-family-law'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2019/11/a5a3b658-photo_logo_ac_h_faanlaw-1024x556.png?x33503)"></div>
              <div class="container">
                <h4>Hélène Carvallo and Anne-Carole Plaçais: your personal experts in International Family Law</h4> 
                <span class="category">Avocats / Notaires</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/sommailier--unique-french-wines-delivered-to-your-doorstep'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2020/03/sommailier-ca-couv-2021-1024x556.jpg?x33503)"></div>
              <div class="container">
                <h4>somMailier: A 100% French wine club that delivers directly to your door!</h4> 
                <span class="category">Alimentation</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/a-privileged-setting-to-receive-your-clients-in-new-york'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1645537108703x647567900154758500/DSC07796.jpeg?fit=crop&q=75)"></div>
              <div class="container">
                <h4>A privileged setting to receive your clients in NYC</h4> 
                <span class="category">Immobilier</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/le-petit-jardin-lpj--a-unique-french-immersion-program-for-young-children'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2020/09/1068x580_frenchlyADV_LPJspecific.jpg)"></div>
              <div class="container">
                <h4>Le Petit Jardin (LPJ): a unique French Immersion Program for young children</h4> 
                <span class="category">Ecoles</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/expat-health-insurance-with-cigna-global'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1641318261596x467096081295406140/logo%20cigna.png?fit=crop&q=75)"></div>
              <div class="container">
                <h4>CIGNA GLOBAL: Expat Health Insurance</h4> 
                <span class="category">Voyage</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/paris-american-club'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1643293740143x196806957184828540/logo%20pac.png?fit=crop&q=75)"></div>
              <div class="container">
                <h4>Paris American Club</h4> 
                <span class="category">Voyage</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/walkner-condon-financial-advisors--financial-planning-and-investing-for-americans-abroad-and-u-s--expats'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2021/04/Sans-titre-1-1024x556.png?x33503)"></div>
              <div class="container">
                <h4>Walkner Condon Financial Advisors: Financial Planning & Investing for Americans Abroad & U.S. Expats</h4> 
                <span class="category">Avocats / Notaires</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/best-french-forever'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1645650996996x723382604357242600/BFF-logo-FINAL-rd-transp.png?fit=crop&q=75)"></div>
              <div class="container">
                <h4>Best French Forever</h4> 
                <span class="category">Shopping</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/alliance-francaise-silicon-valley---immerse-yourself-in-french-culture'>
           <div class="directory">
              <div class="cover" style="background-image: url(//s3.amazonaws.com/appforest_uf/f1643358568429x334343055782212500/logo%20alliance%20fr.png)"></div>
              <div class="container">
                <h4>Alliance Française Silicon Valley : immerse yourself in French culture</h4> 
                <span class="category">Ecoles</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        <div class="elementor-column elementor-inner-column elementor-element elementor-widget-wrap" style="margin: 0px 10px 0px 0px">
          <a href='https://fmgroupannonces.com/app/frenchly/business/chic-villas--luxury-villas-and-chateaux-rentals-in-france-and-spain'>
           <div class="directory">
              <div class="cover" style="background-image: url(https://frenchly.us/wp-content/uploads/sites/9/2019/01/nouvelle-couverture-chic-villas-1024x556.png?x33503)"></div>
              <div class="container">
                <h4>Chic Villas: luxury villas and chateaux rentals in France and Spain</h4> 
                <span class="category">Voyage</span>
              </div>
              <div style="clear:both"></div>
            </div>
          </a>
        </div>
        
      </div>      
    </div>
    		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-698c994 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="698c994" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-138eed0" data-id="138eed0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-bcaabf0 elementor-section-full_width elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default elementor-section-height-default" data-id="bcaabf0" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-05f6aa9" data-id="05f6aa9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
									</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="56953" data-post-id="62853" data-obj-id="62853" class="elementor elementor-56953 dce-elementor-post-62853 elementor-location-footer">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#F5F6F8" class="elementor-section elementor-top-section elementor-element elementor-element-39d16730 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="39d16730" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2ec15cf6" data-id="2ec15cf6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section data-dce-background-color="#222222" class="elementor-section elementor-inner-section elementor-element elementor-element-716104ed elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="716104ed" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-940832" data-id="940832" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6972c586 elementor-widget elementor-widget-heading" data-id="6972c586" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Frenchly</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3d9b900 elementor-widget elementor-widget-text-editor" data-id="3d9b900" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							You love France? This is your site!						</div>
				</div>
				<div class="elementor-element elementor-element-3e7d90f8 elementor-widget elementor-widget-heading" data-id="3e7d90f8" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://frenchmorningmediagroup.com/contact/">Advertise with us!</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6aea610 elementor-widget elementor-widget-text-editor" data-id="6aea610" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p>As an Amazon Associate Frenchly earns from qualifying purchases.</p></div></aside></div>						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-5a884757" data-id="5a884757" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-42c6ca44 elementor-widget elementor-widget-heading" data-id="42c6ca44" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">En savoir plus</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-106b00db elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="106b00db" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-106b00db" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-57035"><a href="https://frenchly.us/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57036"><a href="https://frenchly.us/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-106b00db" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-57035"><a href="https://frenchly.us/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57036"><a href="https://frenchly.us/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-60237cfd" data-id="60237cfd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-615e2edb elementor-widget elementor-widget-heading" data-id="615e2edb" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">CATÉGORIES</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4468bede elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="4468bede" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-4468bede" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://frenchly.us/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57033"><a href="https://frenchly.us/category/travel/" class="elementor-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://frenchly.us/category/style/" class="elementor-item">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://frenchly.us/category/events/" class="elementor-item">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57034"><a href="https://frenchly.us/category/webinar/" class="elementor-item">Webinar</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-4468bede" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://frenchly.us/category/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57033"><a href="https://frenchly.us/category/travel/" class="elementor-item" tabindex="-1">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://frenchly.us/category/style/" class="elementor-item" tabindex="-1">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://frenchly.us/category/events/" class="elementor-item" tabindex="-1">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57034"><a href="https://frenchly.us/category/webinar/" class="elementor-item" tabindex="-1">Webinar</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-395a906c" data-id="395a906c" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section data-dce-background-color="#0D0D0D" class="elementor-section elementor-inner-section elementor-element elementor-element-4a1885d1 elementor-section-full_width elementor-section-content-middle elementor-reverse-mobile elementor-section-height-default elementor-section-height-default" data-id="4a1885d1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-67466234" data-id="67466234" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9a1c4e0 elementor-widget elementor-widget-text-editor" data-id="9a1c4e0" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>&copy; 2022 Frenchly, French Morning Media Group. All Rights Reserved. Made in NYC.</p>						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3253a67" data-id="3253a67" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-36e0256a elementor-shape-circle e-grid-align-right e-grid-align-mobile-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="36e0256a" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-564f1b2" href="https://www.facebook.com/frenchlydoesit" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-dc91061" href="https://www.instagram.com/frenchlydoesit/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-47f60be" href="https://www.linkedin.com/company/11033731" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-2fb409b" href="https://twitter.com/FrenchlyDoesIt" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bd13d16" href="https://www.youtube.com/frenchly" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89867307-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-89867307-1');
</script>
		<div data-elementor-type="popup" data-elementor-id="56947" data-post-id="62853" data-obj-id="62853" class="elementor elementor-56947 dce-elementor-post-62853 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;none&quot;,&quot;exit_animation&quot;:&quot;none&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;timing&quot;:[]}">
		<div class="elementor-section-wrap">
					<section data-dce-background-color="#FFFFFF" class="elementor-section elementor-top-section elementor-element elementor-element-1f6c731e elementor-section-content-top elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="1f6c731e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-12c1758" data-id="12c1758" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3940503e elementor-hidden-phone global-main-menu elementor-widget elementor-widget-ekit-vertical-menu" data-id="3940503e" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="ekit-vertical-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con">        <div 
            class="ekit-vertical-main-menu-wraper   badge-position-left"
        >
                        <div id="ekit-vertical-megamenu" class="ekit-vertical-menu-container"><ul id="vertical-main-menu" class="ekit-vertical-navbar-nav submenu-click-on-icon"><li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57024 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">News<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/culture/" class=" dropdown-item">Culture</a>	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/politics/" class=" dropdown-item">Politics</a>	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/business-technology/" class=" dropdown-item">Business &amp; Technology</a></ul>
</li>
<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57028 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Style<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-57038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/food-wine/" class=" dropdown-item">Food &amp; Wine</a>	<li id="menu-item-57039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/fashion-beauty/" class=" dropdown-item">Fashion &amp; Beauty</a>	<li id="menu-item-57045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57045 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/french-living/" class=" dropdown-item">French Living</a>	<li id="menu-item-57046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/love-dating/" class=" dropdown-item">Love &amp; Dating</a></ul>
</li>
<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/travel/" class="ekit-menu-nav-link">Travel</a></li>
<li id="menu-item-57120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57120 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/businesses" class="ekit-menu-nav-link">Directory</a></li>
<li id="menu-item-57121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57121 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/advertissements" class="ekit-menu-nav-link">Classifieds</a></li>
<li id="menu-item-57122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57122 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/agenda" class="ekit-menu-nav-link">Events</a></li>
</ul></div>        </div>
        </div>		</div>
				</div>
				<div class="elementor-element elementor-element-69a21c94 elementor-hidden-desktop elementor-hidden-tablet global-main-menu elementor-widget elementor-widget-ekit-vertical-menu" data-id="69a21c94" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="ekit-vertical-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con">        <div 
            class="ekit-vertical-main-menu-wraper   badge-position-left"
        >
                        <div id="ekit-vertical-megamenu" class="ekit-vertical-menu-container"><ul id="vertical-main-menu" class="ekit-vertical-navbar-nav submenu-click-on-icon"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57024 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">News<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/culture/" class=" dropdown-item">Culture</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/politics/" class=" dropdown-item">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/news/business-technology/" class=" dropdown-item">Business &amp; Technology</a></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57028 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Style<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/food-wine/" class=" dropdown-item">Food &amp; Wine</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/fashion-beauty/" class=" dropdown-item">Fashion &amp; Beauty</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57045 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/french-living/" class=" dropdown-item">French Living</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57046 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/style/love-dating/" class=" dropdown-item">Love &amp; Dating</a></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://frenchly.us/category/travel/" class="ekit-menu-nav-link">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57120 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/businesses" class="ekit-menu-nav-link">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57121 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/advertissements" class="ekit-menu-nav-link">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57122 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://fmgroupannonces.com/app/frenchly/agenda" class="ekit-menu-nav-link">Events</a></li>
</ul></div>        </div>
        </div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-16e6dd14 elementor-hidden-phone" data-id="16e6dd14" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		<link rel='stylesheet' id='elementor-post-56947-css'  href='https://frenchly.us/wp-content/uploads/sites/9/elementor/css/post-56947.css?ver=1650544032' type='text/css' media='all' />
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/widgets/chart/assets/js/chart.js?ver=5.9.3' id='chart-kit-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/frenchly.us\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamicconditions/Public/js/dynamic-conditions-public.js?ver=1.5.1' id='dynamic-conditions-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.7' id='embedpress-front-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"frenchly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"62853 https:\/\/frenchly.us\/?p=62853","disqusShortname":"frenchly","disqusTitle":"Rue du Soleil: A Couture Bed and a Demolition","disqusUrl":"https:\/\/frenchly.us\/rue-du-soleil-a-couture-bed-and-a-demolition\/","postId":"62853"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.3.7' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://frenchly.us/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.3.7' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/TweenMax.min.js?ver=2.3.0' id='tweenmax-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/lib/jquery-easing/jquery-easing.min.js?ver=1.16.9' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/vendor/js/vanilla-tilt.min.js' id='tilt-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/anime.js?ver=2.3.0' id='animejs-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/magician.js?ver=2.3.0' id='magicianjs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/epic-news-element/assets/js/script.min.js' id='epic-script-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/themes/fm/build/bundle.e54d0563.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.6.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/frenchly.us\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":62853,"title":"Rue%20du%20Soleil%3A%20A%20Couture%20Bed%20and%20a%20Demolition%20-%20Frenchly","excerpt":"Tearing down walls, even when it\u2019s difficult, is a lot less complicated than putting them up.","featuredImage":"https:\/\/frenchly.us\/wp-content\/uploads\/sites\/9\/2022\/04\/Pile-of-Rubble-e1651164615887-1024x879.jpg"}};
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/ele-custom-skin-pro/assets/js/ecspro.js?ver=3.1.0' id='ecspro-js'></script>
<script type='text/javascript' id='bdt-uikit-js-extra'>
/* <![CDATA[ */
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","nonce":"89040e4bcc","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.7.2' id='bdt-uikit-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/bdthemes-element-pack/assets/js/element-pack-site.min.js?ver=5.11.1' id='element-pack-site-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","nonce":"2be36b0457","urls":{"assets":"https:\/\/frenchly.us\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/frenchly.us\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/frenchly.us\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.4.1' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.3.7' id='animate-circle-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.3.7' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/widgets/init/assets/js/elementor.js?ver=2.3.0' id='elementskit-elementor-pro-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=2.3.7' id='swiper-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/widget-init.js?ver=2.3.0' id='elementskit-parallax-widget-init-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementskit/modules/parallax/assets/js/section-init.js?ver=2.3.0' id='elementskit-parallax-section-init-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/epic-news-element/assets/js/admin/elementor-frontend.js' id='selectize-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/js/settings.min.js?ver=1.16.9' id='dce-settings-js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/dynamic-content-for-elementor/assets/js/fix-background-loop.min.js?ver=1.16.9' id='dce-fix-background-loop-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>
