

    <!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
    <!--[if gt IE 8]><!-->
<html class='theme-orient' lang="en-US" > <!--<![endif]-->
<head>
    <title>The 2020 Guide to French Summer Camps in Florida - Frenchly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://frenchly.us/xmlrpc.php" />
	
<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic" rel="stylesheet" type="text/css" />
    <!-- Predictive Search Widget Template Registered -->
    	<script type="text/template" id="wc_psearch_tempTpl">
    		This\'s temp Template from Predictive Search    	</script>
    <script type="text/template" id="wc_psearch_itemTpl"><div class="ajax_search_content">
	<div class="result_row">
		<span class="rs_avatar"><a href="{{= url }}"><img src="{{= image_url }}" /></a></span>
		<div class="rs_content_popup">
			<a href="{{= url }}">
				<span class="rs_name">{{= title }}</span>
				{{ if ( type == 'p_sku' ) { }}<span class="rs_sku">SKU: <strong>{{= sku }}</strong></span>{{ } }}
				{{ if ( price != null && price != '' ) { }}<span class="rs_price">Price: {{= price }}</span>{{ } }}
				{{ if ( stock != null && stock != '' ) { }}<span class="rs_stock">{{= stock }}</span>{{ } }}
				{{ if ( description != null && description != '' ) { }}<span class="rs_description">{{= description }}</span>{{ } }}
			</a>
			{{ if ( categories.length > 0 ) { }}
				<span class="rs_cat posted_in">
					Category: 
					{{ var number_cat = 0; }}
					{{ _.each( categories, function( cat_data ) { number_cat++; }}
						{{ if ( number_cat > 1 ) { }}, {{ } }}<a class="rs_cat_link" href="{{= cat_data.url }}">{{= cat_data.name }}</a>
					{{ }); }}
				</span>
			{{ } }}
		</div>
	</div>
</div></script><script type="text/template" id="wc_psearch_footerSidebarTpl"><div rel="more_result" class="more_result">
		<span>See more search results for &#039;{{= title }}&#039; in:</span>
		{{ if ( description != null && description != '' ) { }}{{= description }}{{ } }}
</div></script><script type="text/template" id="wc_psearch_footerHeaderTpl"><div rel="more_result" class="more_result">
		<span></span>
		{{ if ( description != null && description != '' ) { }}{{= description }}{{ } }}
</div></script>
    <meta property="og:image" content="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg" /><link rel="icon" type="image/png" href="https://images.frenchly.us/2017/04/frenchly-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/2016/05/apple-icon-76x76.png?x33503"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/2016/05/apple-icon-120x120.png?x33503"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/2016/05/apple-icon-152x152.png?x33503"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/2016/05/apple-icon-114x114.png?x33503"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/2016/05/apple-icon-144x144.png?x33503"/><meta property="og:title" content="The 2020 Guide to French Summer Camps in Florida - Frenchly"/>
<meta property="og:description" content="How do you keep kids occupied physically and mentally during the summer months? Here are some of our favorite French camps in Florida"/>
<meta property="og:image" content="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The 2020 Guide to French Summer Camps in Florida - Frenchly"/>
<meta name="twitter:description" content="How do you keep kids occupied physically and mentally during the summer months? Here are some of our favorite French camps in Florida"/>
<meta name="twitter:image" content="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg"/>
<meta name="author" content="Grégory Durieu"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://frenchly.us/french-summer-camps-in-florida-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://frenchly.us/french-summer-camps-in-florida-2020/" />
<meta property="og:site_name" content="Frenchly" />
<meta property="article:publisher" content="https://www.facebook.com/frenchlydoesit" />
<meta property="article:tag" content="Camp" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="learn french" />
<meta property="article:section" content="Language" />
<meta property="article:published_time" content="2020-03-11T17:00:00-04:00" />
<meta property="article:modified_time" content="2020-03-11T16:41:13-04:00" />
<meta property="og:updated_time" content="2020-03-11T16:41:13-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@frenchlydoesit" />
<meta name="twitter:creator" content="@frenchlydoesit" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://frenchly.us/#website","url":"https://frenchly.us/","name":"Frenchly","potentialAction":{"@type":"SearchAction","target":"https://frenchly.us/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://frenchly.us/french-summer-camps-in-florida-2020/#primaryimage","url":"https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg","width":1068,"height":582},{"@type":"WebPage","@id":"https://frenchly.us/french-summer-camps-in-florida-2020/#webpage","url":"https://frenchly.us/french-summer-camps-in-florida-2020/","inLanguage":"en-US","name":"The 2020 Guide to French Summer Camps in Florida - Frenchly","isPartOf":{"@id":"https://frenchly.us/#website"},"primaryImageOfPage":{"@id":"https://frenchly.us/french-summer-camps-in-florida-2020/#primaryimage"},"datePublished":"2020-03-11T17:00:00-04:00","dateModified":"2020-03-11T16:41:13-04:00","author":{"@id":"https://frenchly.us/#/schema/person/58e0eaac9d06861489ee3e5119fa5aec"}},{"@type":["Person"],"@id":"https://frenchly.us/#/schema/person/58e0eaac9d06861489ee3e5119fa5aec","name":"Gr\u00e9gory Durieu","image":{"@type":"ImageObject","@id":"https://frenchly.us/#authorlogo","url":"//www.gravatar.com/avatar/8303276cbc0c88b8fa36ee36d31e9907?s=96&#038;r=g&#038;d=mm","caption":"Gr\u00e9gory Durieu"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frenchly &raquo; Feed" href="https://frenchly.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frenchly &raquo; Comments Feed" href="https://frenchly.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frenchly &raquo; The 2020 Guide to French Summer Camps in Florida Comments Feed" href="https://frenchly.us/french-summer-camps-in-florida-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-89867307-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-89867307-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frenchly.us\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mgwb-style-frontend-css'  href='https://frenchly.us/wp-content/plugins/mgwoocommercebrands/css/mgwoocommercebrands.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='https://frenchly.us/wp-content/plugins/mgwoocommercebrands/js/owl-carousel/owl.carousel.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://frenchly.us/wp-content/plugins/mgwoocommercebrands/js/owl-carousel/owl.theme.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://frenchly.us/wp-content/plugins/memberpress/css/ui/theme.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://frenchly.us/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='afu-css'  href='https://frenchly.us/wp-content/plugins/ajax-file-upload/assets/css/style.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='afu-icons-css'  href='https://frenchly.us/wp-content/plugins/ajax-file-upload/assets/fontello/css/afu.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='afu-icons-animation-css'  href='https://frenchly.us/wp-content/plugins/ajax-file-upload/assets/fontello/css/animation.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://frenchly.us/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?x33503' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frenchly.us/wp-content/plugins/contact-form-7/includes/css/styles.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-ads-style-css'  href='https://frenchly.us/wp-content/plugins/fm-ads/fm-ads-style.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-listing-public-css'  href='https://frenchly.us/wp-content/plugins/fm-listing/public/css/fm-listing-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-woocommerce-css'  href='https://frenchly.us/wp-content/plugins/fm-woocommerce/fm-woocommerce.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://frenchly.us/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://frenchly.us/wp-content/plugins/user-submitted-posts/resources/usp.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://frenchly.us/wp-content/plugins/woocommerce-predictive-search/admin/assets/css/font-awesome.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='wc-predictive-search-style-css'  href='https://frenchly.us/wp-content/plugins/woocommerce-predictive-search/assets/css/wc_predictive_search.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='wc-predictive-search-dynamic-style-css'  href='//frenchly.us/wp-content/uploads/sites/9/sass/wc_predictive_search.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://frenchly.us/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://frenchly.us/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x33503' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://frenchly.us/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x33503' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://frenchly.us/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://frenchly.us/wp-content/themes/Newspaper/style.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-frenchmorning-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/ThemeModule/public/css/fm-th-frenchmorning-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-advertisement-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Advertisement/public/css/fm-th-advertisement-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-cxense-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Cxense/public/css/fm-th-cxense-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-faciliti-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Faciliti/public/css/fm-th-faciliti-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-fiche-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Fiche/public/css/fm-th-fiche-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-frenchly-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Frenchly/public/css/fm-th-frenchly-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-listing-common-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Listing/common/css/fm-th-listing-common.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-listing-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Listing/public/css/fm-th-listing-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='materialize-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-materialize-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Materialize/public/css/fm-th-materialize-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-memberpress-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Memberpress/public/css/fm-th-memberpress-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='fm-th-woocommerce-public-css'  href='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/WooCommerce/public/css/fm-th-woocommerce-public.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='sdw-acadp-bootstrap-css'  href='https://frenchly.us/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-bootstrap.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='sdw-acadp-css'  href='https://frenchly.us/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-public.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://frenchly.us/wp-content/plugins/mailin/css/mailin-front.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://frenchly.us/wp-content/themes/Newspaper/style-woocommerce.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://frenchly.us/wp-content/plugins/sabai/assets/css/main.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://frenchly.us/wp-content/plugins/sabai/assets/css/font-awesome.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://frenchly.us/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?x33503' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://frenchly.us/wp-content/plugins/sabai-directory/assets/css/main.min.css?x33503' type='text/css' media='all' />
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/jquery.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/jquery/jquery-migrate.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/frenchly.us","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/mu-plugins/fm-core/public/js/fm-core-public.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/ajax-file-upload/assets/js/main.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var additionalImagesOptions = {"limit_nb_imgs":"1","nb_free_imgs":"1","nb_additional_imgs":"4","meta_name_to_search":"fm_options_additionnal_pictures","option_activated":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/fm-listing/public/js/fm-listing-wc-gallery-public.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/fm-woocommerce/add-multiple-to-cart.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/fm-woocommerce/public/js/fm-woocommerce-public.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?x33503'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/frenchly.us\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/themes/FrenchMorning/ThemeModule/public/js/fm-th-frenchmorning-public.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Listing/public/js/fm-th-listing-public.min.js?x33503'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/materialize/0.99.0/js/materialize.min.js'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Materialize/public/js/fm-th-materialize-public.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/themes/FrenchMorning/plugins/Memberpress/public/js/fm-th-memberpress-public.min.js?x33503'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","ajax_nonce":"888f34710e","flag_url":"https:\/\/frenchly.us\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/mailin/js/mailin-front.js?x33503'></script>
<link rel='https://api.w.org/' href='https://frenchly.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frenchly.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frenchly.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://frenchly.us/?p=52844' />
<link rel="alternate" type="application/json+oembed" href="https://frenchly.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrenchly.us%2Ffrench-summer-camps-in-florida-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frenchly.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrenchly.us%2Ffrench-summer-camps-in-florida-2020%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://frenchly.us/wp-admin/admin-ajax.php';</script>

			<script>
				
				// ok
				
				function initFM_GM()
				{
				    googletag.pubads().setTargeting('Category', ['language']).setTargeting('Article', ['french-summer-camps-in-florida-2020']).setTargeting('City', ['frenchly']).setTargeting('Tag', ['camp','florida','learn-french']);
				}
			</script>
			
			<script>var cX = cX || {};
            cX.callQueue = cX.callQueue || [];
            cX.callQueue.push(['setSiteId', '1141840774358872451']);
            cX.callQueue.push(['sendPageViewEvent']);</script>
<script>  (function (d, s, e, t) {
	                     e = d.createElement(s);
	                     e.type = 'text/java' + s;
	                     e.async = 'async';
	                     e.src = 'http' + ('https:' === location.protocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
	                     t = d.getElementsByTagName(s)[0];
	                     t.parentNode.insertBefore(e, t);
                     })(document, 'script');</script>
<meta name="cXenseParse:pageclass" content="article"/>
<meta name="cXenseParse:recs:recommendable" content="true"/>
<meta name="cXenseParse:taxonomy" content="news/language/"/>
<meta name="cXenseParse:frg-article-tag" content="camp"/>
<meta name="cXenseParse:frg-article-tag" content="florida"/>
<meta name="cXenseParse:frg-article-tag" content="learn-french"/>
<meta name="cXenseParse:frg-article-category" content="language"/>
<meta name="cXenseParse:title" content="The 2020 Guide to French Summer Camps in Florida"/>
<meta property="article:modified_time" content="2017-03-24T17:18:00-05:00"/>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  googletag.cmd.push(function() {

var mapping_leader = googletag.sizeMapping()
                            .addSize([1100, 200], [728, 90])
                            .addSize([0, 0], [[320, 100], [320, 50]])
                            .build();

var mapping_footer = googletag.sizeMapping()
                            .addSize([1100, 200], [700, 150])
                            .addSize([0, 0], [[320, 100], [320, 50]])
                            .build();

var mapping_wallpaper = googletag.sizeMapping()
                            .addSize([1100, 200], [1, 1])
                            .addSize([0, 0], [0, 0])
                            .build();

    googletag.defineSlot('/5028560/fr_footer', [[700, 150], [320, 100], [320, 50]], 'div-gpt-ad-1525373990684-0').defineSizeMapping(mapping_footer).addService(googletag.pubads());
    googletag.defineSlot('/5028560/fr_halfpage', [300, 600], 'div-gpt-ad-1525373990684-1').addService(googletag.pubads());
    googletag.defineSlot('/5028560/fr_leader_top', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1525373990684-2').defineSizeMapping(mapping_leader).addService(googletag.pubads());
    googletag.defineSlot('/5028560/fr_rect_mobile', [300, 250], 'div-gpt-ad-1525373990684-3').addService(googletag.pubads());
    googletag.defineSlot('/5028560/fr_wallpaper', [1, 1], 'div-gpt-ad-1525373990684-4').defineSizeMapping(mapping_wallpaper).addService(googletag.pubads());

    initFM_GM();

    googletag.pubads().enableSyncRendering();
    googletag.enableServices();

	/*googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		if( typeof event.slot.L != 'undefined' && event.slot.L.indexOf('wallpaper') > -1 && !event.isEmpty  ) {
			jQuery( 'body' ).addClass('bgad');
		}
	});*/

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {
        if (typeof event.slot != 'undefined' && !event.isEmpty) {
            if (event.slot.getSlotId().getName().indexOf('wallpaper') > -1) {
                jQuery('body').addClass('bgad');
            }
        }
    });
  });
</script>

<meta name="p:domain_verify" content="1ef0c8ebf4e33ff15c5354c867e0f459"/>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('frenchly.us') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://frenchly.us");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://frenchly.us/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			/*
This removes the custom search in French from the ACADP search
*/
html.theme-orient .fm-th-page-header .fm-th-page-header-main .fm-th-advert-search-form .fm-search-inner-form-wrapper form fieldset .flex-container>.adverts-field-name-advert_edition select {
    font-size: 0px;
}

html.theme-orient .fm-th-page-header .fm-th-page-header-main .fm-th-advert-search-form .fm-search-inner-form-wrapper form fieldset .flex-container>.adverts-field-name-advert_edition label {
    display: none;
    font-weight: bold;
    color: black;
    padding: 0.5em 0.6em 0.5em 10px;
    margin-right: 0;
}

/*
This removes the numbers in listings from the ACADP plugin
*/
.acadp-listings .acadp-listings-title-block h3, .acadp-manage-listings .acadp-listings-title-block h3 {
  
	text-indent:-22px;text-align:left;
	overflow:hidden;
	display:block;
}
.td-crumb-container {
  
    padding-top: 82px !important;
}
.td-main-content-wrap { padding-top: 48px !important; }
.td-crumb-container {
    padding-top: 10px !important;
}
.td-main-content-wrap { padding-top: 124px !important; }


/* Custom CSS for ACADP sidebar widget. This adds styling and also a psuedo element hack to change FEATURED to A LA UNE 
 paul@rarefunk.com  */

.acadp .label-warning {
    background-color: #ffffff;
    border: solid;
    border-color: red;
    border-width: thin;
	 border-radius: 0px;
	padding-top: 2px;
}
.acadp .label {
	color: #DA0302;
	text-transform: uppercase;

}

.acadp-widget-listings .media-object {
    width: 169px;
}

.acadp img {
    max-width: 100%;
    border: 1px solid grey; 
}

.acadp a {
  color: #000000;
	font-weight: 600;
    text-decoration
	: none !important;
}


.acadp-no-margin  {
text-transform: uppercase;	
font-weight: 400;
}

.acadp H4 {
	font-size: 15px;
}


 
.row {
font-size: 0px;
}

.row > * {
  font-size: 14px;

}


.acadp .label-warning {
  visibility: hidden;
}

.acadp .label-warning:after {
	  content:'Featured'; 
    background-color: #ffffff;
    border: solid;
    border-color: red;
    border-width: thin;
    border-radius: 0px;
    padding-top: 4px;
	padding-bottom: 4px;
padding-left:4px;
	padding-right:4px;
	visibility: visible;
	   position: absolute;
  
    transform: translateX(-100%);
	
}
div.row::after {
	margin-bottom: -10px;
	
}
.acadp .col-md-12 {
	padding-left: 0px;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
            <script type="text/javascript">
                (function (w, d, s, f) {
                    w[f] = w[f] || {
                            conf: function () {
                                (w[f].data = w[f].data || []).push(arguments);
                            }
                        };
                    var l = d.createElement(s), e = d.getElementsByTagName(s)[0];
                    l.async = 1;
                    l.src = 'https://ws.facil-iti.com/tag/faciliti-tag.min.js';
                    e.parentNode.insertBefore(l, e);
                }(window, document, 'script', 'FACIL_ITI'));
                FACIL_ITI.conf('userId', '7546d7fb-3d2d-11e6-bde1-000c298ed446');
            </script>
			
				
		
</head>

<body class="bp-legacy post-template-default single single-post postid-52844 single-format-standard site9 theme-Newspaper woocommerce-no-js french-summer-camps-in-florida-2020 global-block-template-1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="fm-advert-new-add-login-popup fm-mepr-form-modal modal" id="fm-advert-new-add-login-popup">			
			
			            <i class="fa fa-times fm-close-popup modal-close" aria-hidden="true"></i>

            <div class="modal-content">
				
				
<div class="fm-mepr-login-form fm-mepr-form-windowed fm-material">
	
        <div class="fm-mepr-windowed-main">
			
			            <!-- mp-login-form-start -->             <form name="mepr_loginform" id="mepr_loginform" class="" action="https://frenchly.us/login/"
                  method="post">

                <div>
                    <p class="fm-h1 fm-title">Accédez à votre compte</p>
                </div>

                <div class="mp-form-row fm-material  input-field mepr_username">
                    <i class="material-icons prefix">email</i>
                    <label for="mepr_user_login"
                           data-error="Champ requis">Email ou Nom d'utilisateur</label>
                    <input class='validate' type="text" name="log" id="mepr_user_login"
                           title="Email"
                           value="" required/>
                </div>
                <div class="mp-form-row fm-material  input-field mepr_password">
                    <i class="material-icons prefix">lock</i>
                    <label for="mepr_user_pass" data-error="Champ requis">Password</label>
                    <input class='validate' type="password" name="pwd" id="mepr_user_pass"
                           title="Password"
                           value="" required/>
                </div>
                <div class="mp-form-row rememberme">

                    <input name="rememberme" type="checkbox" id="rememberme" value="forever"
						 />
                    <label for="rememberme">
						Remember Me                    </label>
                </div>
                <div class="mp-spacer">&nbsp;</div>
                <div class="submit">
                    <input type="submit" name="wp-submit" id="wp-login-submit"
                           class="shades btn button-primary mepr-share-button "
                           value="Log In"/>
                    <input type="hidden" name="redirect_to" value="https://frenchly.us/adverts/add/"/>
                    <input type="hidden" name="mepr_process_login_form" value="true"/>
                    <input type="hidden" name="mepr_is_login_page"
                           value="false"/>
                </div>
            </form>

            <div class="mepr-login-actions">
                <p>Vous avez oublié votre mot de passe ?</p>
                <p>
                    <a href="https://frenchly.us/login/?action=forgot_password">
						Cliquez ici                    </a>
                </p>
            </div>

            <!-- mp-login-form-end --> 			
			
        </div>

        <div class="fm-windowed-footer">
            <p>Vous n'avez pas encore de compte ?</p>
            <a class="fm-mepr-register-button" href="">
				Inscrivez-vous            </a>
        </div>
	
	</div>


            </div>
			
			</div>
<div class="fm-advert-new-add-register-popup fm-mepr-form-modal modal" id="fm-advert-new-add-register-popup">			
			
			
                <div class="modal-header">
					<i class="fa fa-arrow-left fm-back-arrow" aria-hidden="true"></i><p class='fm-h1'>Créez votre compte</p>                </div>
			
			            <i class="fa fa-times fm-close-popup modal-close" aria-hidden="true"></i>

            <div class="modal-content">
				
				
<div class="fm-mepr-register-form fm-mepr-form-windowed fm-material">
    <div class="fm-mepr-windowed-main">

        <form class="" method="post"
              action="/french-summer-camps-in-florida-2020/">
            <input type="hidden" id="mepr_process_signup_form" name="mepr_process_signup_form" value="Y"/>
            <input type="hidden" id="mepr_product_id" name="mepr_product_id" value=""/>
			
			                <input type="hidden" name="redirect_to" value="https://frenchly.us/adverts/add/"/>
						
						
						
			
                <div class="row">
                    <div class="fm-material input-field mp-form-row mepr_first_name col s6">
                        <i class="material-icons prefix">account_circle</i>
                        <input type="text" name="user_first_name" id="user_first_name" class="validate  mepr-form-input"
                               value="" required/>
                        <label for="user_first_name"
                               data-error="First Name Required">
							First Name:*</label>
                    </div>

                    <div class="fm-material input-field mp-form-row mepr_last_name col s6">
                        <i class="material-icons prefix">account_circle</i>
                        <input type="text" name="user_last_name" id="user_last_name" class="validate  mepr-form-input"
                               value="" required/>
                        <label for="user_last_name"
                               data-error="Last Name Required">
							Last Name:*</label>
                    </div>

                </div>
						
			                <input type="hidden" class="mepr-geo-country" name="mepr-geo-country" value=""/>
				
				                <div class="row">

                    <div class="fm-material input-field mp-form-row mepr_email col s12">
                        <i class="material-icons prefix">email</i>
                        <input type="email" name="user_email" id="user_email" class="validate  mepr-form-input"
                               value=""
                               required/>
                        <label for="user_email"
                               data-error="Invalid Email">
							Email:*</label>
                    </div>
                </div>
				
								

                <div class="row">

                    <div class="fm-material input-field mp-form-row mepr_password s6 col">
                        <i class="material-icons prefix">lock</i>
                        <input type="password" name="mepr_user_password" id="mepr_user_password"
                               class="validate  mepr-form-input mepr-password"
                               value=""
                               required/>
                        <label for="mepr_user_password"
                               data-error="Invalid Password">
							Password:*</label>
                    </div>

                    <div class="fm-material input-field mp-form-row mepr_password_confirm s6 col">
                        <i class="material-icons prefix">lock</i>
                        <input type="password" name="mepr_user_password_confirm" id="mepr_user_password_confirm"
                               class="validate  mepr-form-input mepr-password-confirm"
                               value=""
                               required/>
                        <label for="mepr_user_password_confirm"
                               data-error="Password Confirmation Doesn't Match">
							Password Confirmation:*                        </label>
                    </div>
					
					
										                </div>
						
			
<div class="mp-form-row mepr_custom_field mepr_mepr_additional_email_to_sign_up">
	        <label for="mepr_additional_email_to_sign_up"
               data-error="Additional email to sign up is not valid">
			Additional email to sign up:</label>
		        <div id="mepr_additional_email_to_sign_up" class="mepr-checkboxes-field mepr-form-input" >
                      <span class="mepr-checkboxes-field-row">
                <input type="checkbox" name="mepr_additional_email_to_sign_up[327a7915ac]" id="mepr_additional_email_to_sign_up-327a7915ac" class="mepr-form-checkboxes-input " >
                <label for="mepr_additional_email_to_sign_up-327a7915ac" class="mepr-form-checkboxes-label">Le Marché</label>
              </span>
                            <span class="mepr-checkboxes-field-row">
                <input type="checkbox" name="mepr_additional_email_to_sign_up[800bc61017]" id="mepr_additional_email_to_sign_up-800bc61017" class="mepr-form-checkboxes-input " >
                <label for="mepr_additional_email_to_sign_up-800bc61017" class="mepr-form-checkboxes-label">Tip-off</label>
              </span>
                      </div>
        </div>
			
			
									
						
											
				                <input type="text" id="mepr_no_val" name="mepr_no_val" class="mepr-form-input" autocomplete="off"/>
						
							    <div class="mp-form-row mepr_recaptcha">
	      <div class="g-recaptcha" data-sitekey="6Leg41oUAAAAACoVwh1uyZ5P7jiaGTxceVBz4w6R"></div>
	    </div>
	  
            <div class="mepr_spacer">&nbsp;</div>

            <input type="submit" class="shades btn mepr-submit"
                   value="Sign Up"/>
            <img src="https://frenchly.us/wp-admin/images/loading.gif?x33503" style="display: none;"
                 class="mepr-loading-gif"/>
            <!--			-->        </form>
    </div>
</div>


            </div>
			
			</div>


    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/frenchlydoesit/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/frenchlydoesit" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/frenchlydoesit" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/FrenchMorning" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-8335" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-8335"><a href="https://frenchly.us/">Frenchly<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29840" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom menu-item-29840"><a href="https://frenchmorning.com">French Morning</a></li>
	<li id="menu-item-29841" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom menu-item-29841"><a href="https://mauditsfrancais.ca/">Maudits Français</a></li>
	<li id="menu-item-49705" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-49705"><a href="https://frenchly.us/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-18655" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18655"><a href="https://frenchly.us/category/news/">News</a></li>
<li id="menu-item-18660" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18660"><a href="https://frenchly.us/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18663" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18663"><a href="https://frenchly.us/category/culture/film-and-tv/">Film &#038; TV</a></li>
	<li id="menu-item-18664" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18664"><a href="https://frenchly.us/category/culture/music/">Music</a></li>
	<li id="menu-item-18662" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18662"><a href="https://frenchly.us/category/culture/books/">Books</a></li>
	<li id="menu-item-18661" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18661"><a href="https://frenchly.us/category/culture/the-arts/">The Arts</a></li>
	<li id="menu-item-18665" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18665"><a href="https://frenchly.us/category/culture/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-18669" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18669"><a href="https://frenchly.us/category/food-wine/">Food &#038; Wine</a></li>
<li id="menu-item-18668" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18668"><a href="https://frenchly.us/category/style/">Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18671" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18671"><a href="https://frenchly.us/category/style/fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li id="menu-item-40595" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40595"><a href="https://frenchly.us/category/style/love-dating/">Love &#038; Dating</a></li>
</ul>
</li>
<li id="menu-item-18675" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18675"><a href="https://frenchly.us/category/travel-infr/">Travel</a></li>
<li id="menu-item-40594" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40594"><a href="https://frenchly.us/category/events/">Events</a></li>
<li id="menu-item-23241" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-23241"><a href="https://frenchly.us/directory/">Directory</a></li>
<li id="menu-item-8388" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom menu-item-8388"><a href="https://frenchly.us/newsletter/">Newsletter</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://frenchly.us/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
<div id="td-outer-wrap">

<!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-8345" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8345"><a href="https://frenchly.us/learn-french-daily-email/">A daily email to learn French</a></li>
<li id="menu-item-22487" class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22487"><a href="http://frenchmorningmediagroup.com/frenchly/">Advertise</a></li>
<li id="menu-item-42626" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42626"><a href="https://frenchmorningmediagroup.com/career/">We are hiring!</a></li>
<li id="menu-item-49706" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49706"><a href="https://frenchly.us/newsletter/">Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
            <a href="http://ws.facil-iti.com/" target="_blank" class="fm-facil-iti-icon">
                <img src="https://frenchly.us/wp-content/plugins/fm-facil-iti/picto.png?x33503"
                     alt="Faciliti: options d'accessibilité"
                     title="Faciliti: options d'accessibilité"/>
            </a>
			
			
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/frenchlydoesit/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/frenchlydoesit" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/frenchlydoesit" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/FrenchMorning" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://frenchly.us/">
            <img class="td-retina-data" data-retina="https://images.frenchly.us/2017/04/logo-frenchly-large-300x99.png" src="https://images.frenchly.us/2017/04/logo-frenchly.png" alt=""/>
            <span class="td-visual-hidden">Frenchly</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e691c3e2d0b2_rand td_block_template_1"><div class="td-all-devices"><!-- /5028560/fr_leader_top -->
<div id='div-gpt-ad-1525373990684-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525373990684-2'); });
</script>
</div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://frenchly.us/">
			<img class="td-retina-data" data-retina="https://images.frenchly.us/2017/04/logofrenchly-mobile.png" src="https://images.frenchly.us/2017/04/logofrenchly-mobile2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://frenchly.us/">
			<img class="td-retina-data" data-retina="https://images.frenchly.us/2017/04/logo-frenchly-large-300x99.png" src="https://images.frenchly.us/2017/04/logo-frenchly.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-8335"><a href="https://frenchly.us/">Frenchly</a>
<ul class="sub-menu">
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom menu-item-29840"><a href="https://frenchmorning.com">French Morning</a></li>
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom menu-item-29841"><a href="https://mauditsfrancais.ca/">Maudits Français</a></li>
	<li class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-49705"><a href="https://frenchly.us/newsletter/">Newsletter</a></li>
</ul>
</li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18655"><a href="https://frenchly.us/category/news/">News</a></li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18660"><a href="https://frenchly.us/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18663"><a href="https://frenchly.us/category/culture/film-and-tv/">Film &#038; TV</a></li>
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18664"><a href="https://frenchly.us/category/culture/music/">Music</a></li>
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18662"><a href="https://frenchly.us/category/culture/books/">Books</a></li>
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18661"><a href="https://frenchly.us/category/culture/the-arts/">The Arts</a></li>
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18665"><a href="https://frenchly.us/category/culture/sports/">Sports</a></li>
</ul>
</li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18669"><a href="https://frenchly.us/category/food-wine/">Food &#038; Wine</a></li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18668"><a href="https://frenchly.us/category/style/">Style</a>
<ul class="sub-menu">
	<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18671"><a href="https://frenchly.us/category/style/fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40595"><a href="https://frenchly.us/category/style/love-dating/">Love &#038; Dating</a></li>
</ul>
</li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18675"><a href="https://frenchly.us/category/travel-infr/">Travel</a></li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40594"><a href="https://frenchly.us/category/events/">Events</a></li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-23241"><a href="https://frenchly.us/directory/">Directory</a></li>
<li class="ST STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom menu-item-8388"><a href="https://frenchly.us/newsletter/">Newsletter</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://frenchly.us/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>            <div class="fm-ad-banner-background">
				<!-- /5028560/fr_wallpaper -->
<div id='div-gpt-ad-1525373990684-4' class="ad-solid">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525373990684-4'); });
</script>
</div>            </div>
			<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://frenchly.us/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Language" class="entry-crumb" href="https://frenchly.us/category/language/">Language</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The 2020 Guide to French Summer Camps in Florida</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <article id="post-52844"
                 class="post-52844 post type-post status-publish format-standard has-post-thumbnail hentry category-language tag-camp tag-florida tag-learn-french" itemscope itemtype="https://schema.org/Article">
            <div class="td-post-header lp">
				
				<ul class="td-category"><li class="entry-category"><a  href="https://frenchly.us/category/language/">Language</a></li></ul>	                        <div class="fm-top-ad">
				            </div>
			
                <header class="td-post-title">
					<h1 class="entry-title">The 2020 Guide to French Summer Camps in Florida</h1>					
					
					

                    <div class="td-module-meta-info">
						<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://frenchly.us/author/gregorydurieu/">Grégory Durieu</a><div class="td-author-line"> - </div> </div>						<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-11T13:00:00+00:00" >Wednesday, March 11, 2020</time></span>                        <!--						-->						                    </div>

                </header>

            </div>
			
			<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffrenchly.us%2Ffrench-summer-camps-in-florida-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+2020+Guide+to+French+Summer+Camps+in+Florida&url=https%3A%2F%2Ffrenchly.us%2Ffrench-summer-camps-in-florida-2020%2F&via=frenchlydoesit">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://frenchly.us/french-summer-camps-in-florida-2020/&amp;media=https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg&description=The+2020+Guide+to+French+Summer+Camps+in+Florida">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The 2020 Guide to French Summer Camps in Florida %0A%0A https://frenchly.us/french-summer-camps-in-florida-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://frenchly.us/french-summer-camps-in-florida-2020/&title=The 2020 Guide to French Summer Camps in Florida">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#76490503141c1315024b221e1356444644465631031f12135602195630041318151e5625031b1b13045635171b0605561f1856301a19041f1217501419120f4b1e020206054c595910041318151e1a0f5803055910041318151e5b05031b1b13045b15171b06055b1f185b101a19041f12175b4446444659">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

            <div class="td-post-content">
				
				<div class="td-post-featured-image"><img width="696" height="379" class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-696x379.jpg?x33503" srcset="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-696x379.jpg 696w, https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-300x163.jpg 300w, https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-768x419.jpg 768w, https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-1024x558.jpg 1024w, https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg 1068w, https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-771x420.jpg 771w, https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-600x327.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="water-fight-442257_1280 pixabay kids camp"/></div>				
				<div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e691c3e3b67d_rand td_block_template_1"></div><p>How do you keep kids occupied physically and mentally during the summer months? Here are some of our favorite French camps in Florida that&#8217;ll delight all kinds of kids and help them with their French. Spots are filling fast, so sign up now. (And remember, most camps don&#8217;t require children to be native speakers to attend, but don&#8217;t be afraid to call and ask!)</p>
<h4><b>Les Samedis Français</b></h4>
<p>Among the summer camp newcomers, <a href="https://samedisfrancais.weebly.com/">Les Samedis Français</a>, an association created by Axelle Gault last September offering immersion courses to reinforce the learning of the French language, is planning its first summer camp in Orlando. During the various sessions organized between Monday, June 29 and Friday, August 14, children from 3 to 17 years old will enjoy not only school activities but also artistic and playful activities such as theatre, singing, cooking, and crafting. To attend camp, students must be at approximately the level of French a French child of their age would be at. The association also organizes a <a href="https://docs.google.com/forms/d/e/1FAIpQLSdBOzUxHPdCCk_FpXEzYd682HXWSlRB7f3hhHDDwrZrHms86A/viewform">summer camp in sections of one week or for the whole summer in Montreal</a>. — <em>709 Edgewater Dr, Orlando. Cost:&nbsp;$500 per week. Sign up <a href="https://docs.google.com/forms/d/e/1FAIpQLScZLISnWfz_OWPggdUj9WLCMOdaK7UIN3sNLaM9ZPe53kuwIg/viewform">here</a> or by calling (407) 970-8450.</em></p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_2_5e691c3e3a763_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span></div>
<h4><b>Association des Petits Écoliers of Miami</b></h4>
<p>The <a href="http://www.petitsecoliersmiami.com/french-classes-summer-camp" rel="noopener noreferrer">Association des Petits Écoliers of Miami</a> (APEM) is organizing its summer camp around the theme &#8220;Fun, Friends and French&#8221; from Monday, June 15 to Friday, July 3 in Miami Shores. For three weeks, children from 4 to 12 years old will be able to enrich their vocabulary while having fun with various activities in French. Registration opens on Wednesday, April 1. French learners of any level are welcome. — <i>Miami Shores Community Church School, 9823 NE 4th Ave #2, Miami Shores. Cost:&nbsp;$275 per week. Sign up by calling (786) 775-2736</i></p>
<h4><b>NotJustMath Tutoring Center</b></h4>
<p>Like every year, <a href="https://www.notjustmathtutoring.com/bilingual-tutoring/" rel="noopener noreferrer">NotJustMath Tutoring Center</a> sets up its summer camp dedicated to mathematics at its location in North Miami. Starting in June, your children will be able to practice French while learning algebra, geometry and the theorems of Pythagoras and Thales. — <em>1175 NE 125th St #604, North Miami. Sign up by calling (786) 529-6284</em></p>
<h4><b>Lycée Franco-Américain International School</b></h4>
<p>Throughout the summer, from Monday, June 8 to Friday, August 7, the <a href="https://www.lyceefrancoam.org/" rel="noopener noreferrer">Lycée Franco-Américain International School</a> in Cooper City will allow children from 4 to 15 years old to improve their knowledge of French by participating in numerous fun and sporty activities. On the program: theatre, gardening, cooking classes, water games, and dance. — <em>8900 Stirling Rd, Cooper City. Cost:&nbsp;$200 per week. Sign up by calling (954) 237-0356 </em></p><!-- inline_ad_mobile--><div class="inline_ad_mobile td-rec-hide-on-m">
<!-- /5028560/fr_rect_mobile -->
<div id='div-gpt-ad-1525373990684-3'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525373990684-3'); });
</script>
</div>
</div><!-- end inline_ad_mobile-->
<h4><b>The French American School of Tampa Bay</b></h4>
<p>Based in St. Petersburg on the west coast of Florida, <a href="https://fastb.org/camp-fastb/" rel="noopener noreferrer">The French American School of Tampa Bay</a> organizes its summer camp from Monday, July 6 to Friday, July 31. The school offers young campers the opportunity to learn more about French cultural history and to have fun with art and sports workshops, but also have a little time to relax. All levels of French speakers are welcome. — <em>2100 62nd Ave N, St. Petersburg. Cost:&nbsp;$300 per week. Sign up by calling (727) 800-2159</em></p>
<h4><b>Le Petit Prince</b></h4>
<p>&#8220;A Passport to French&#8221; is the theme of the summer camp organized by <a href="https://www.frenchschoolbocaraton.com/" rel="noopener noreferrer">The French International School of Boca Raton Le Petit Prince</a> starting Monday, June 8. For eight weeks, your child will be able to travel to Paris, Montreal, Switzerland or Haiti through fun and creative activities to celebrate Francophonie. — <em>7902 N Montoya Cir, Boca Raton. Cost:&nbsp;$300 per week. Sign up by calling (561) 465-5742</em></p>
<h4><b>Paris Saint-Germain Academy Florida</b></h4>
<p>Soccer fans will be flocking to the <a href="https://www.psgacademyflorida.com/en/" rel="noopener noreferrer">Paris Saint-Germain Academy Florida</a>, which is planning several intensive week-long camps from Monday, June 1 to Friday, July 31 at two different locations in Coral Gables and Lauderhill. Young soccer players aged 6 to 13 will be able to train to play like the French greats Kylian Mbappé or Antoine Griezmann. The camp is open to English speakers. — <em>St Thomas Episcopal Parish School: 5692 N Kendall Dr, Coral Gables, FL. Broward County Stadium: 3700 Northwest 11th Place, Lauderhill, FL 33311. Cost:&nbsp;$450 per week. Sign up <a href="https://www.psgacademyflorida.com/en/programs/summer-camps/">here</a> or by calling (800) 399-9665</em></p>
<h4><b>Miami Kiteboarding</b></h4>
<p>Young athletes will also appreciate the introductory courses in water activities such as kayaking, kneeboarding, kitesurfing or wakeboarding that <a href="https://miamikiteboarding.com/pages/summercamps">Miami Kiteboarding</a> has been offering in French for more than 10 years. Intended for children from 7 to 14 years old, this summer camp offers several sessions that will be held from Monday, June 8 to Friday, August 7 on the beach of Crandon Park in Key Bicayne. — <em>6767 Crandon Blvd, Key Biscayne. Cost:&nbsp;$275 per week. Sign up <a href="https://miamikiteboarding.com/pages/summercamps">here</a> or at (786) 897-8769</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e691c3e3c2cb_rand td_block_template_1"><!-- /5028560/fr_footer -->
<div id='div-gpt-ad-1525373990684-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525373990684-0'); });
</script>
</div></div></p>				
				
				
            </div>


            <footer>
								
                <!--	            --><div class="fm-related-bar">

    <div class="block-title">
    <span>
        RELATED ARTICLES    </span>
    </div>

    <div class="td_block_wrap ">
        <div class="fm-cx-post-bar">
			
			<div class="fm-block fm-block-0">
            <div class="td_module_mx6 td-animation-stack td-big-grid-post-0 td-big-grid-post td-small-thumb">
				<div class="td-module-thumb"><a href="https://frenchly.us/11-modern-french-feminists-you-should-know-about-2020/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" class="td-image-wrap" title="11 Modern French Feminists You Should Know About"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/shutterstock_1008535228-women-feminists-By-Nadia-Grapes-265x198.jpg?x33503"alt="" title="11 Modern French Feminists You Should Know About" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/shutterstock_1008535228-women-feminists-By-Nadia-Grapes-265x198.jpg"  width="265" height="198" /></a></div>                <div class="td-meta-info-container">
                    <div class="td-meta-align">
                        <div class="td-big-grid-meta">
							<a href="https://frenchly.us/category/news/" class="td-post-category">News</a>							<h3 class="entry-title td-module-title"><a href="https://frenchly.us/11-modern-french-feminists-you-should-know-about-2020/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" title="11 Modern French Feminists You Should Know About">11 Modern French Feminists You Should Know About</a></h3>                        </div>
                    </div>
                </div>

            </div>
			
			
			</div><div class="fm-block fm-block-1">
            <div class="td_module_mx6 td-animation-stack td-big-grid-post-1 td-big-grid-post td-small-thumb">
				<div class="td-module-thumb"><a href="https://frenchly.us/melissa-clark-book-talk-march-11/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" class="td-image-wrap" title="Melissa Clark Will Be Speaking in Brooklyn for Her New Book Dinner in French"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-265x198.jpg?x33503"alt="" title="Melissa Clark Will Be Speaking in Brooklyn for Her New Book Dinner in French" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-265x198.jpg"  width="265" height="198" /></a></div>                <div class="td-meta-info-container">
                    <div class="td-meta-align">
                        <div class="td-big-grid-meta">
							<a href="https://frenchly.us/category/culture/books/" class="td-post-category">Books</a>							<h3 class="entry-title td-module-title"><a href="https://frenchly.us/melissa-clark-book-talk-march-11/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" title="Melissa Clark Will Be Speaking in Brooklyn for Her New Book Dinner in French">Melissa Clark Will Be Speaking in Brooklyn for Her New Book Dinner in French</a></h3>                        </div>
                    </div>
                </div>

            </div>
			
			
			</div><div class="fm-block fm-block-2">
            <div class="td_module_mx6 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
				<div class="td-module-thumb"><a href="https://frenchly.us/17-non-touristy-thing-to-bring-back-from-paris/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" class="td-image-wrap" title="17 Non-Touristy Things to Bring Back from Paris"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/1200px-Bouquiniste_Paris-pixabay-265x198.jpg?x33503"alt="" title="17 Non-Touristy Things to Bring Back from Paris" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/1200px-Bouquiniste_Paris-pixabay-265x198.jpg"  width="265" height="198" /></a></div>                <div class="td-meta-info-container">
                    <div class="td-meta-align">
                        <div class="td-big-grid-meta">
							<a href="https://frenchly.us/category/style/" class="td-post-category">Style</a>							<h3 class="entry-title td-module-title"><a href="https://frenchly.us/17-non-touristy-thing-to-bring-back-from-paris/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" title="17 Non-Touristy Things to Bring Back from Paris">17 Non-Touristy Things to Bring Back from Paris</a></h3>                        </div>
                    </div>
                </div>

            </div>
			
			
			</div><div class="fm-block fm-block-0">
            <div class="td_module_mx6 td-animation-stack td-big-grid-post-3 td-big-grid-post td-small-thumb">
				<div class="td-module-thumb"><a href="https://frenchly.us/dinner-in-french-offers-french-recipes-brooklyn-american-jewish-touches/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" class="td-image-wrap" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-melissa-clark-265x198.jpg?x33503"alt="" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-melissa-clark-265x198.jpg"  width="265" height="198" /></a></div>                <div class="td-meta-info-container">
                    <div class="td-meta-align">
                        <div class="td-big-grid-meta">
							<a href="https://frenchly.us/category/food-wine/" class="td-post-category">Food &amp; Wine</a>							<h3 class="entry-title td-module-title"><a href="https://frenchly.us/dinner-in-french-offers-french-recipes-brooklyn-american-jewish-touches/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches">Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches</a></h3>                        </div>
                    </div>
                </div>

            </div>
			
			
			</div><div class="fm-block fm-block-1">
            <div class="td_module_mx6 td-animation-stack td-big-grid-post-4 td-big-grid-post td-small-thumb">
				<div class="td-module-thumb"><a href="https://frenchly.us/pascaline-lepeltier-sounds-like-portraits-podcast/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" class="td-image-wrap" title="Best Sommelier in France Pascaline Lepeltier: &#8220;Wine Is Not Art, It&#8217;s Craft&#8221;"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/Pascaline-Lepeltier2-265x198.jpg?x33503"alt="" title="Best Sommelier in France Pascaline Lepeltier: &#8220;Wine Is Not Art, It&#8217;s Craft&#8221;" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/Pascaline-Lepeltier2-265x198.jpg"  width="265" height="198" /></a></div>                <div class="td-meta-info-container">
                    <div class="td-meta-align">
                        <div class="td-big-grid-meta">
							<a href="https://frenchly.us/category/culture/" class="td-post-category">Culture</a>							<h3 class="entry-title td-module-title"><a href="https://frenchly.us/pascaline-lepeltier-sounds-like-portraits-podcast/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" title="Best Sommelier in France Pascaline Lepeltier: &#8220;Wine Is Not Art, It&#8217;s Craft&#8221;">Best Sommelier in France Pascaline Lepeltier: &#8220;Wine Is Not Art, It&#8217;s Craft&#8221;</a></h3>                        </div>
                    </div>
                </div>

            </div>
			
			
			</div><div class="fm-block fm-block-2">
            <div class="td_module_mx6 td-animation-stack td-big-grid-post-5 td-big-grid-post td-small-thumb">
				<div class="td-module-thumb"><a href="https://frenchly.us/shop-the-adorable-new-line-of-french-inspired-items-by-clare-v-at-anthropologie/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" class="td-image-wrap" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V."><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/anthropologie-x-clare-v-265x198.png?x33503"alt="" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V." data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/anthropologie-x-clare-v-265x198.png"  width="265" height="198" /></a></div>                <div class="td-meta-info-container">
                    <div class="td-meta-align">
                        <div class="td-big-grid-meta">
							<a href="https://frenchly.us/category/style/" class="td-post-category">Style</a>							<h3 class="entry-title td-module-title"><a href="https://frenchly.us/shop-the-adorable-new-line-of-french-inspired-items-by-clare-v-at-anthropologie/?cx_frg_widget_id=related_bar&#038;cx_NavSource=noncx_rec&#038;cx_rec_mode=same_tags" rel="bookmark" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V.">Anthropologie Has a New Line of French-Inspired Items Designed by Clare V.</a></h3>                        </div>
                    </div>
                </div>

            </div>
			
			
			</div>
        </div>
    </div>
</div>
<script>cX.callQueue.push(['sendEvent', 'frg-widget-impression',
			        {
			            module: 'fr_default',
			             type: 'same_tags'
			        },
			        {
			            origin: 'frg-',
			            persistedQueryId: ''
			        }
			
			    ]);</script>


                <div class="td-post-source-tags">
										<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://frenchly.us/tag/camp/">Camp</a></li><li><a href="https://frenchly.us/tag/florida/">Florida</a></li><li><a href="https://frenchly.us/tag/learn-french/">learn french</a></li></ul>                </div>
				
				<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://frenchly.us/french-summer-camps-in-florida-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffrenchly.us%2Ffrench-summer-camps-in-florida-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+2020+Guide+to+French+Summer+Camps+in+Florida&url=https%3A%2F%2Ffrenchly.us%2Ffrench-summer-camps-in-florida-2020%2F&via=frenchlydoesit">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://frenchly.us/french-summer-camps-in-florida-2020/&amp;media=https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg&description=The+2020+Guide+to+French+Summer+Camps+in+Florida">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The 2020 Guide to French Summer Camps in Florida %0A%0A https://frenchly.us/french-summer-camps-in-florida-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://frenchly.us/french-summer-camps-in-florida-2020/&title=The 2020 Guide to French Summer Camps in Florida">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aec7fbf6b3a1a3a1a3b3d4e6faf7f6b3e7fcb3d5e1f6fdf0fbb3c0e6fefef6e1b3d0f2fee3e0b3fafdb3d5fffce1faf7f2b5f1fcf7eaaefbe7e7e3e0a9bcbcf5e1f6fdf0fbffeabde6e0bcf5e1f6fdf0fbbee0e6fefef6e1bef0f2fee3e0befafdbef5fffce1faf7f2bea1a3a1a3bc">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>	            <div class="author-box-wrap"><a href="https://frenchly.us/author/gregorydurieu/"><img alt='' src='//www.gravatar.com/avatar/8303276cbc0c88b8fa36ee36d31e9907?s=96&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/8303276cbc0c88b8fa36ee36d31e9907?s=96&#038;r=g&#038;d=mm 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://frenchly.us/author/gregorydurieu/">Grégory Durieu</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>
<div id="disqus_thread"></div>
				<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://frenchly.us/shop-the-adorable-new-line-of-french-inspired-items-by-clare-v-at-anthropologie/">Anthropologie Has a New Line of French-Inspired Items Designed by Clare V.</a></div></div><div class="td-next-prev-separator"></div></div>				<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grégory Durieu"></span><meta itemprop="datePublished" content="2020-03-11T13:00:00+00:00"><meta itemprop="dateModified" content="2020-03-11T12:41:13-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://frenchly.us/french-summer-camps-in-florida-2020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://images.frenchly.us/2017/04/logo-frenchly.png"></span><meta itemprop="name" content="Frenchly"></span><meta itemprop="headline " content="The 2020 Guide to French Summer Camps in Florida"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="582"></span>            </footer>

        </article> <!-- /.post -->
		
		
		                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                                
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_5_5e691c3e56052_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><!-- /5028560/fr_halfpage -->
<div id='div-gpt-ad-1525373990684-1'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525373990684-1'); });
</script>
</div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sorteer-96" data-width="100%" data-height="0px" data-city="Frenchly">
<h4 class="td-block-title has-events" hidden>Featured Events</h4>
</div>
<script>
    (function (w,d,u) {
        var a=d.createElement("script");
        a.type="text/javascript",a.async=1,a.src=u;
        var b=d.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a,b)
    })(window,document,'https://sorteer.com/widget/tag/96.js');
</script></div></aside><aside class="td_block_template_1 widget sdw_acadp-widget-listings-class"><h4 class="block-title"><span>Directory</span></h4>
<div class="acadp acadp-widget-listings acadp-grid-media">

	<!-- the loop -->
      
      
	    
    	  			<div class="row">
                >>>>>
        	<div class="col-md-12">
            	<div class="media acadp-entry acadp-entry-featured">
                	                    	<div class="media-left">
                			<a class="media-object" href="https://frenchly.us/annuaire/sylvain-coulon-cms-cht-fibh-hypnotherapy/"><img src="https://frenchly.us/wp-content/uploads/sites/9/2019/10/sylvain-coulon-300x163.jpg?x33503" /></a>     
                       	</div> 	
            		            
            		<div class="media-body">
                    	<div class="acadp-listings-title-block">
                    		<h4 class="media-heading"><a href="https://frenchly.us/annuaire/sylvain-coulon-cms-cht-fibh-hypnotherapy/">Sylvain Coulon, CMS-CHt, FIBH &#8211; HYPNOTHERAPY</a></h4>
                            <span class="label label-warning">Featured</span>&nbsp;                        </div>
                        
                        <p class="acadp-no-margin"><small class="text-muted"></small></p><p class="acadp-no-margin"><small></small></p>                    </div>
                </div>
            </div>

    	  				</div>
                <div class="acadp-divider"></div>
         

  	    
    	  			<div class="row">
                >>>>>
        	<div class="col-md-12">
            	<div class="media acadp-entry acadp-entry-featured">
                	                    	<div class="media-left">
                			<a class="media-object" href="https://frenchly.us/annuaire/paris-american-club-bringing-together-individuals/"><img src="https://frenchly.us/wp-content/uploads/sites/9/2019/01/72bd3eb35807e36949cb64125d95a7aa.gif?x33503" /></a>     
                       	</div> 	
            		            
            		<div class="media-body">
                    	<div class="acadp-listings-title-block">
                    		<h4 class="media-heading"><a href="https://frenchly.us/annuaire/paris-american-club-bringing-together-individuals/">Paris American Club &#8211; Bringing together individuals</a></h4>
                            <span class="label label-warning">Featured</span>&nbsp;                        </div>
                        
                        <p class="acadp-no-margin"><small class="text-muted"></small></p><p class="acadp-no-margin"><small><span class="glyphicon glyphicon-briefcase"></span>&nbsp;<a href="https://frenchly.us/categorie-de-lannonce/business-services/">Business Services</a></small></p>                    </div>
                </div>
            </div>

    	  				</div>
                <div class="acadp-divider"></div>
         

  	    
    	  			<div class="row">
                >>>>>
        	<div class="col-md-12">
            	<div class="media acadp-entry acadp-entry-featured">
                	                    	<div class="media-left">
                			<a class="media-object" href="https://frenchly.us/annuaire/new-york-city-real-estate-elisabeth-foriel/"><img src="https://frenchly.us/wp-content/uploads/sites/9/2019/01/403f1d807d1f309d798976d5d91e1a3e.jpg?x33503" /></a>     
                       	</div> 	
            		            
            		<div class="media-body">
                    	<div class="acadp-listings-title-block">
                    		<h4 class="media-heading"><a href="https://frenchly.us/annuaire/new-york-city-real-estate-elisabeth-foriel/">New York City Real Estate | Elisabeth Foriel</a></h4>
                            <span class="label label-warning">Featured</span>&nbsp;                        </div>
                        
                        <p class="acadp-no-margin"><small class="text-muted"></small></p><p class="acadp-no-margin"><small></small></p>                    </div>
                </div>
            </div>

    	  				</div>
                <div class="acadp-divider"></div>
         

  	    
    	  			<div class="row">
                >>>>>
        	<div class="col-md-12">
            	<div class="media acadp-entry acadp-entry-featured">
                	                    	<div class="media-left">
                			<a class="media-object" href="https://frenchly.us/annuaire/helene-carvallo-and-anne-carole-placais-your-personal-experts-in-international-family-law/"><img src="https://frenchly.us/wp-content/uploads/sites/9/2019/11/a5a3b658-photo_logo_ac_h_faanlaw-1024x556-300x163.png?x33503" /></a>     
                       	</div> 	
            		            
            		<div class="media-body">
                    	<div class="acadp-listings-title-block">
                    		<h4 class="media-heading"><a href="https://frenchly.us/annuaire/helene-carvallo-and-anne-carole-placais-your-personal-experts-in-international-family-law/">Hélène Carvallo and Anne-Carole Plaçais: Your Personal Experts in International Family Law</a></h4>
                            <span class="label label-warning">Featured</span>&nbsp;                        </div>
                        
                        <p class="acadp-no-margin"><small class="text-muted"></small></p><p class="acadp-no-margin"><small><span class="glyphicon glyphicon-briefcase"></span>&nbsp;<a href="https://frenchly.us/categorie-de-lannonce/business-services/">Business Services</a></small></p>                    </div>
                </div>
            </div>

    	  				</div>
                <div class="acadp-divider"></div>
         

  	    
    	  			<div class="row">
                >>>>>
        	<div class="col-md-12">
            	<div class="media acadp-entry acadp-entry-featured">
                	                    	<div class="media-left">
                			<a class="media-object" href="https://frenchly.us/annuaire/realfrench-by-reallingua-a-revolution-in-foreign-language-learning/"><img src="https://frenchly.us/wp-content/uploads/sites/9/2019/01/bf18d087df3bc9db8d52ebf5dcceabeb.png?x33503" /></a>     
                       	</div> 	
            		            
            		<div class="media-body">
                    	<div class="acadp-listings-title-block">
                    		<h4 class="media-heading"><a href="https://frenchly.us/annuaire/realfrench-by-reallingua-a-revolution-in-foreign-language-learning/">RealFRENCH™ by realLINGUA: A REVOLUTION IN FOREIGN LANGUAGE LEARNING</a></h4>
                            <span class="label label-warning">Featured</span>&nbsp;                        </div>
                        
                        <p class="acadp-no-margin"><small class="text-muted"></small></p><p class="acadp-no-margin"><small><span class="glyphicon glyphicon-briefcase"></span>&nbsp;<a href="https://frenchly.us/categorie-de-lannonce/french-education/">French education</a></small></p>                    </div>
                </div>
            </div>

    	  				</div>
                <div class="acadp-divider"></div>
         

  	    <!-- end of the loop -->
    
    <!-- Use reset postdata to restore orginal query -->
        
</div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://frenchly.us/learn-french-daily-email/" target="_blank" rel="noopener noreferrer"><img src="https://images.frenchly.us/2017/04/FRANTASTIQUE_EN-300-250-1.png"></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://bit.ly/frenchlyads" target="_blank" rel="noopener noreferrer"><img src="https://storage.googleapis.com/images.frenchly.us/2019/04/8acee6ad-beaadvertiser-button.jpg" /></a></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <div class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/frenchlydoesit" target="_blank">@frenchlydoesit</a>
        </div>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_6_5e691c3e61a46_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e691c3e61a46" ><div class="td-block-title-wrap"></div><div id=td_uid_6_5e691c3e61a46 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9mRgOcH0lH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-cdt1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.280.720.720a/s640x640/89259943_2625869727691530_8177091931884748542_n.jpg?_nc_ht=scontent-cdt1-1.cdninstagram.com&_nc_cat=106&_nc_ohc=cY1fQjVjpzsAX8HSIlM&oh=946afde33dac703df50b04e6e4e84d70&oe=5E6C0CAA"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://frenchly.us/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x33503" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9jkONkFBNf" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-cdg2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.36.1080.1080a/s640x640/87626731_205821663809750_171344973889742621_n.jpg?_nc_ht=scontent-cdg2-1.cdninstagram.com&_nc_cat=102&_nc_ohc=ZBbyCiQ4oBAAX8tKave&oh=f89d243d49740a5fc41aa786dc4c7850&oe=5E9DCB5E"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9g4huVnSyW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-cdt1-1.cdninstagram.com/v/t51.2885-15/e15/c179.0.722.722a/s640x640/84049892_663631127741403_6035843376351404208_n.jpg?_nc_ht=scontent-cdt1-1.cdninstagram.com&_nc_cat=103&_nc_ohc=tCIe82mmRlcAX-J8Dz5&oh=f1b24d4fda4717bf7bbbdd60037d268d&oe=5EA415A1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9eNWLTg9oc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-cdt1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89071812_191434662271745_5774715043730347345_n.jpg?_nc_ht=scontent-cdt1-1.cdninstagram.com&_nc_cat=105&_nc_ohc=25tloN3U3KsAX9RIIjN&oh=2d262f954d8e80c8b9507bf138d8b29e&oe=5EA48B30"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9byS72jHCg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-cdg2-1.cdninstagram.com/v/t51.2885-15/e15/c201.0.677.677a/s640x640/88981641_136458607900070_4863391692314159772_n.jpg?_nc_ht=scontent-cdg2-1.cdninstagram.com&_nc_cat=102&_nc_ohc=H_xD9FLIrOsAX8FkZNj&oh=15dde824da17c2f2de5683ea8d235780&oe=5EA63817"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9ZDUbLHuYN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-cdt1-1.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s640x640/87719185_602880797110146_6799932719056005406_n.jpg?_nc_ht=scontent-cdt1-1.cdninstagram.com&_nc_cat=106&_nc_ohc=G7M1ngvysB4AX_Mnd6-&oh=850ccc938a9822f720dc8d8b3b92d064&oe=5E9237C5"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5e691c3e62f49_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e691c3e62f49" ><script>var block_td_uid_8_5e691c3e62f49 = new tdBlock();
block_td_uid_8_5e691c3e62f49.id = "td_uid_8_5e691c3e62f49";
block_td_uid_8_5e691c3e62f49.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5e691c3e62f49_rand","tdc_css_class":"td_uid_8_5e691c3e62f49_rand","tdc_css_class_style":"td_uid_8_5e691c3e62f49_rand_style"}';
block_td_uid_8_5e691c3e62f49.td_column_number = "1";
block_td_uid_8_5e691c3e62f49.block_type = "td_block_7";
block_td_uid_8_5e691c3e62f49.post_count = "3";
block_td_uid_8_5e691c3e62f49.found_posts = "3303";
block_td_uid_8_5e691c3e62f49.header_color = "";
block_td_uid_8_5e691c3e62f49.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e691c3e62f49.max_num_pages = "1101";
tdBlocksArray.push(block_td_uid_8_5e691c3e62f49);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5e691c3e62f49 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/french-summer-camps-in-florida-2020/" rel="bookmark" class="td-image-wrap" title="The 2020 Guide to French Summer Camps in Florida"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-100x70.jpg?x33503"alt="" title="The 2020 Guide to French Summer Camps in Florida" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2019/05/49c67315-water-fight-442257_1280-pixabay-kids-camp-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/french-summer-camps-in-florida-2020/" rel="bookmark" title="The 2020 Guide to French Summer Camps in Florida">The 2020 Guide to French Summer Camps in Florida</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/shop-the-adorable-new-line-of-french-inspired-items-by-clare-v-at-anthropologie/" rel="bookmark" class="td-image-wrap" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V."><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/anthropologie-x-clare-v-100x70.png?x33503"alt="" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V." data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/anthropologie-x-clare-v-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/shop-the-adorable-new-line-of-french-inspired-items-by-clare-v-at-anthropologie/" rel="bookmark" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V.">Anthropologie Has a New Line of French-Inspired Items Designed by Clare...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/dinner-in-french-offers-french-recipes-brooklyn-american-jewish-touches/" rel="bookmark" class="td-image-wrap" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-melissa-clark-100x70.jpg?x33503"alt="" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-melissa-clark-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/dinner-in-french-offers-french-recipes-brooklyn-american-jewish-touches/" rel="bookmark" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches">Dinner in French Offers French Recipes with Brooklyn, American, and Jewish...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5e691c3e6c932_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5e691c3e6c932" ><script>var block_td_uid_9_5e691c3e6c932 = new tdBlock();
block_td_uid_9_5e691c3e6c932.id = "td_uid_9_5e691c3e6c932";
block_td_uid_9_5e691c3e6c932.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5e691c3e6c932_rand","tdc_css_class":"td_uid_9_5e691c3e6c932_rand","tdc_css_class_style":"td_uid_9_5e691c3e6c932_rand_style"}';
block_td_uid_9_5e691c3e6c932.td_column_number = "1";
block_td_uid_9_5e691c3e6c932.block_type = "td_block_7";
block_td_uid_9_5e691c3e6c932.post_count = "3";
block_td_uid_9_5e691c3e6c932.found_posts = "3303";
block_td_uid_9_5e691c3e6c932.header_color = "";
block_td_uid_9_5e691c3e6c932.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e691c3e6c932.max_num_pages = "1101";
tdBlocksArray.push(block_td_uid_9_5e691c3e6c932);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5e691c3e6c932 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/13-jokes-for-anyone-who-speaks-french/" rel="bookmark" class="td-image-wrap" title="13 Jokes for Anyone Who Speaks French"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2017/11/528-e1510617013489-100x70.jpg?x33503"alt="" title="13 Jokes for Anyone Who Speaks French" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2017/11/528-e1510617013489-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/13-jokes-for-anyone-who-speaks-french/" rel="bookmark" title="13 Jokes for Anyone Who Speaks French">13 Jokes for Anyone Who Speaks French</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/7-amazing-current-french-musicians/" rel="bookmark" class="td-image-wrap" title="7 French Musicians You Need to Listen to Now"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2017/10/billboard-100x70.jpg?x33503"alt="" title="7 French Musicians You Need to Listen to Now" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2017/10/billboard-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/7-amazing-current-french-musicians/" rel="bookmark" title="7 French Musicians You Need to Listen to Now">7 French Musicians You Need to Listen to Now</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/i-ate-only-grapes-for-3-days-heres-what-happened/" rel="bookmark" class="td-image-wrap" title="I Ate Only Grapes for 3 Days, Here&#8217;s What Happened"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2015/08/IMG_7717-100x70.jpg?x33503"alt="" title="I Ate Only Grapes for 3 Days, Here&#8217;s What Happened" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2015/08/IMG_7717-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/i-ate-only-grapes-for-3-days-heres-what-happened/" rel="bookmark" title="I Ate Only Grapes for 3 Days, Here&#8217;s What Happened">I Ate Only Grapes for 3 Days, Here&#8217;s What Happened</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5e691c3e7d2be_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e691c3e7d2be" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://frenchly.us/category/video/"><span class="td-cat-name">Video</span><span class="td-cat-no">839</span></a></li><li><a href="https://frenchly.us/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">828</span></a></li><li><a href="https://frenchly.us/category/food-wine/"><span class="td-cat-name">Food &amp; Wine</span><span class="td-cat-no">604</span></a></li><li><a href="https://frenchly.us/category/travel-infr/"><span class="td-cat-name">Travel</span><span class="td-cat-no">402</span></a></li><li><a href="https://frenchly.us/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">374</span></a></li><li><a href="https://frenchly.us/category/style/"><span class="td-cat-name">Style</span><span class="td-cat-no">310</span></a></li><li><a href="https://frenchly.us/category/language/"><span class="td-cat-name">Language</span><span class="td-cat-no">284</span></a></li><li><a href="https://frenchly.us/category/style/fashion-beauty/"><span class="td-cat-name">Fashion &amp; Beauty</span><span class="td-cat-no">274</span></a></li><li><a href="https://frenchly.us/category/news/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">265</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://frenchly.us/"><img class="td-retina-data" src="https://images.frenchly.us/2017/04/frenchly-white2.png" data-retina="https://images.frenchly.us/2017/04/frenchly-white.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Frenchly is the premier website for Francophiles in the US and abroad, covering news, arts, culture, style, and all things French. <br /><a href="https://frenchmorningmediagroup.com/frenchly/" target="_blank">>> Advertise with us</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0d64636b624d6b7f68636e65617423787e"><span class="__cf_email__" data-cfemail="3950575f56795f4b5c575a515540174c4a">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/frenchlydoesit/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/frenchlydoesit" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/frenchlydoesit" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/FrenchMorning" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-footer-menu-container"><ul id="menu-footer-footer-menu" class="td-subfooter-menu"><li id="menu-item-8369" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8369"><a href="https://frenchly.us/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-8373" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8373"><a href="https://frenchly.us/?p=8371&#038;preview=true&#038;preview_id=8371">Disclaimer</a></li>
<li id="menu-item-8376" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8376"><a href="https://frenchly.us/privacy-policy/">Privacy</a></li>
<li id="menu-item-8380" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8380"><a href="https://frenchly.us/contact/">Contact</a></li>
<li id="menu-item-8389" class="STtumblr_mpvwh6umob1rtthw6o1_500 STattachment menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8389"><a href="https://frenchly.us/newsletter/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Frenchly.us, French Morning Media Group. All Rights Reserved. Made in NYC.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				/* <![CDATA[ */
				var ajax_file_upload = {
					create_event: function(name, data) {
						if( "object" !== typeof data ) { data = []; }
						var e = document.createEvent('Event');
						e.initEvent(name, true, true);
						e.data = data;
						document.dispatchEvent(e);
					},
					"ajax_path": "https://frenchly.us/wp-admin/admin-ajax.php"
				}
				/* ]]> */
			</script>
		
<script type="text/javascript">
    adroll_adv_id = "EUCDP2JNUFGKDNJPV2WJPQ";
    adroll_pix_id = "IJXUXOZCFNA4HCPN5KLNHY";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function () {
            if (document.readyState && !/loaded|complete/.test(document.readyState)) {
                setTimeout(_onload, 10);
                return
            }
            if (!window.__adroll_loaded) {
                __adroll_loaded = true;
                setTimeout(_onload, 50);
                return
            }
            var scr = document.createElement("script");
            var host = (("https:" === document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
            document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {
            window.addEventListener('load', _onload, false);
        }
        else {
            window.attachEvent('onload', _onload)
        }
    }());
</script>

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/shop-the-adorable-new-line-of-french-inspired-items-by-clare-v-at-anthropologie/" rel="bookmark" class="td-image-wrap" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V."><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/anthropologie-x-clare-v-100x70.png?x33503"alt="" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V." data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/anthropologie-x-clare-v-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/shop-the-adorable-new-line-of-french-inspired-items-by-clare-v-at-anthropologie/" rel="bookmark" title="Anthropologie Has a New Line of French-Inspired Items Designed by Clare V.">Anthropologie Has a New Line of French-Inspired Items Designed by Clare...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://frenchly.us/dinner-in-french-offers-french-recipes-brooklyn-american-jewish-touches/" rel="bookmark" class="td-image-wrap" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches"><img class="entry-thumb" src="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-melissa-clark-100x70.jpg?x33503"alt="" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches" data-type="image_tag" data-img-url="https://frenchly.us/wp-content/uploads/sites/9/2020/03/dinner-in-french-melissa-clark-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://frenchly.us/dinner-in-french-offers-french-recipes-brooklyn-american-jewish-touches/" rel="bookmark" title="Dinner in French Offers French Recipes with Brooklyn, American, and Jewish Touches">Dinner in French Offers French Recipes with Brooklyn, American, and Jewish...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5e691c3e856d5
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.fm-ad-banner-background {
    display: block;
}

.fm-ad-banner-background iframe, .fm-ad-banner-background iframe body{width: 100%;height: 100%; background-position: 100% }
.fm-ad-banner-background iframe{ position: absolute;top:0; left: 0;}
/*.td-main-content-wrap .td-container .td-pb-row{
background: #fff;
}*/

.td-main-content-wrap {
    padding-top: 0px !important;
}
.td-main-content-wrap .td-container{
    overflow: hidden;
    background: #fff;
	position: relative;
	z-index: 1;
}
</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/mgwoocommercebrands/js/mgwoocommercebrands.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/mgwoocommercebrands/js/owl-carousel/owl.carousel.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"frenchly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"52844 https:\/\/frenchly.us\/?p=52844&preview=true&preview_id=52844","disqusShortname":"frenchly","disqusTitle":"The 2020 Guide to French Summer Camps in Florida","disqusUrl":"https:\/\/frenchly.us\/french-summer-camps-in-florida-2020\/","postId":"52844"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/comment-reply.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frenchly.us\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/contact-form-7/includes/js/scripts.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/underscore.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/backbone.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce-predictive-search/assets/js/backbone.localStorage.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce-predictive-search/assets/js/ajax-autocomplete/jquery.autocomplete.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce-predictive-search/assets/js/predictive-search.backbone.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_ps_vars = {"minChars":"1","delay":"600","cache_timeout":"1","is_debug":"yes","legacy_api_url":"\/\/frenchly.us\/wc-api\/wc_ps_legacy_api\/?action=get_result_popup","search_page_url":"https:\/\/frenchly.us\/woocommerce-search\/","permalink_structure":"\/%postname%\/","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce-predictive-search/assets/js/predictive-search-popup.backbone.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dfc3bae14408a183578faae17173cccf","fragment_name":"wc_fragments_dfc3bae14408a183578faae17173cccf","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?x33503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var acadp = {"is_rtl":"","plugin_url":"https:\/\/frenchly.us\/wp-content\/plugins\/advanced-classifieds-and-directory-pro\/","ajax_url":"https:\/\/frenchly.us\/wp-admin\/admin-ajax.php","maximum_images_per_listing":"1","zoom_level":"5","recaptcha_registration":"0","recaptcha_site_key":"","recaptcha_listing":"0","recaptcha_contact":"0","recaptcha_report_abuse":"0","recaptchas":{"listing":0,"contact":0,"report_abuse":0},"recaptcha_invalid_message":"You can't leave Captcha Code empty","user_login_alert_message":"Sorry, you need to login first.","upload_limit_alert_message":"Sorry, you have only %d images pending.","delete_label":"Delete Permanently","proceed_to_payment_btn_label":"Proceed to payment","finish_submission_btn_label":"Finish submission"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/acadp-public1.js?x33503'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key=AIzaSyB2rrp7xkdgxB0XskOuuD33LIMMQpomhEg'></script>
<script type='text/javascript' src='https://frenchly.us/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/markerclusterer.js?x33503'></script>
<script type='text/javascript' src='https://frenchly.us/wp-includes/js/wp-embed.min.js?x33503'></script>
<script>window.advads_has_ads = [["8358","ad",null],["30626","ad",null],["32980","ad",null],["8356","ad",null],["8360","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://frenchly.us/wp-content/themes/FrenchMorning/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://frenchly.us/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":52844,"object_key":"post","object_type":"post","term_ids":[3492,33497,4360,3255]};</script>
		<style>
.term-new-york .fm-ad-banner-background a{
   margin-right:1px!important;
}

body .fm-ad-banner-background a.dfpsidescroll {
    right: auto!important;    
    width: 100%!important;
}
</style>

</body>
</html>
